<!DOCTYPE html>
<html lang="en" >
  <head>
    <meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>
	 APO Group - Africa Newsroom  / Press release | Remembrance Day luncheon remembers service and sacrifice of Veterans in Ghana
</title>
<meta name="author" content="APO Group - Africa Newsroom">

<meta name="description" content="Africa Newsroom offers the latest Africa-related news releases & official statements issued by companies, governments, international organizations, NGOs & the UN.">
<meta name="keywords" content="Africa Newsroom, Africa News, Press Release Africa, Press Release, Africa, Press Release Distribution Africa, Press Release Distribution, APO Group, African Press Organization, Public Relations Africa, Marketing Africa">

<!-- Mobile viewport optimized -->
<meta name="viewport" content="width=device-width,initial-scale=1">

<!-- Set a base location for assets -->
<base href="https://www.africa-newsroom.com/"/>
<!-- End base -->

<!-- Bootstrap -->
<!-- CSS. No need to specify the media attribute unless specifically targeting a media type, leaving blank implies media=all -->










	
	
<!-- End CSS-->

	








<script src='https://www.google.com/recaptcha/api.js'></script>

<!-- All JavaScript at the bottom, except for Modernizr. -->
<!--[if lt IE 9]>
	
	
<![endif]-->
<script type="text/javascript">
	pyro                     = { 'lang' : {} };
	var APPPATH_URI          = "/system/cms/";
	var SITE_URL             = "https://www.africa-newsroom.com/";
	var BASE_URL             = "https://www.africa-newsroom.com/";
	var BASE_URI             = "/";
	var UPLOAD_PATH          = "uploads/default/";
	var DEFAULT_TITLE        = "APO Group - Africa Newsroom";
	pyro.apppath_uri         = "/system/cms/";
	pyro.base_uri            = "/";
	pyro.lang.remove         = "Remove";
	pyro.lang.dialog_message = "Are you sure you want to delete this? It cannot be undone.";
	pyro.csrf_cookie_name    = "default_csrf_cookie_name";
	pyro.http_host           = "africa-newsroom.com";
</script>
<link rel="stylesheet" href="https://www.africa-newsroom.com/assets/cache/39031b654ee4b686cd2293d909985387.css" />

<script src="https://www.africa-newsroom.com/assets/cache/a38f4a531a3ae441278bb8620a732568.js"></script>

<!-- for Google -->
        <meta name="description" content="Remembrance Day luncheon remembers service and sacrifice of Veterans in Ghana" />
        <meta name="keywords" content="Remembrance Day 2019 luncheon in Ghana remembers the service and sacrifice of British and Commonwealth Armed Forces and veterans in Ghana" />

        <meta name="author" content="British High Commission Accra" />
        <meta name="application-name" content="APO Group - Africa Newsroom" />

        <!-- for Facebook -->
        <meta property="og:title" content="Remembrance Day luncheon remembers service and sacrifice of Veterans in Ghana" />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://www.africa-newsroom.com/files/thumb/353739306ce063f/200/200/fit" />
        <meta property="og:url" content="https://www.africa-newsroom.com/press/remembrance-day-luncheon-remembers-service-and-sacrifice-of-veterans-in-ghana" />
        <meta property="og:description" content="Remembrance Day 2019 luncheon in Ghana remembers the service and sacrifice of British and Commonwealth Armed Forces and veterans in Ghana" />

        <!-- for Twitter -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:title" content="Remembrance Day luncheon remembers service and sacrifice of Veterans in Ghana" />
        <meta name="twitter:description" content="Remembrance Day 2019 luncheon in Ghana remembers the service and sacrifice of British and Commonwealth Armed Forces and veterans in Ghana" />
        <meta name="twitter:image" content="https://www.africa-newsroom.com/files/thumb/353739306ce063f" />
		<link rel="canonical" href="https://www.africa-newsroom.com/press/remembrance-day-luncheon-remembers-service-and-sacrifice-of-veterans-in-ghana" />
		<script> pyro.lang.download = "Download"; </script><link rel="stylesheet" href="https://www.africa-newsroom.com/assets/cache/bdd7c1ee14f422ad1b183db3d9f5c1c3.css" />
<script src="https://www.africa-newsroom.com/assets/cache/6130d78680a7931d4d4c66e177144ef2.js"></script>

<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73949312-1', 'auto');
  ga('send', 'pageview');

</script>


<!-- Google Analytics End -->


</head>
  <body class="en">
  <div class="cookie-message">
  <div class="alert alert-info text-center cookie-msg hide">
      <button type="button" class="close close-cookiemsg" data-dismiss="alert" aria-hidden="true">&times;</button>
      We use cookies to improve your experience. By your continued use of this site you accept such use.
  </div>
  </div>
    <div class="container">
            <header class="header row" role="bann
er">
<div class="col-lg-3 col-md-3 col-sm-5 col-xs-12">
	<div class="hgroup">
  		<div id="logo">
                    <a href="https://www.africa-newsroom.com/?lang=en"><img height="100" alt="APO Group - Africa Newsroom" src="https://www.africa-newsroom.com/addons/shared_addons/themes/apofront/img/logo.png" /></a>
                </div>
  </div>
</div>
<div class="col-lg-9 col-md-9 col-sm-6 col-xs-12">
    <nav class="clearfix">
        <ul class="top-nav">
                      <li class="first">
              <a href="https://www.africa-newsroom.com/about?lang=en">About</a>
            </li>
                      <li class="last">
              <a href="https://www.africa-newsroom.com/contact?lang=en">Contact</a>
            </li>
          
                     <li><a href="#" data-toggle="modal" data-target="#modal-login">Log In/Signup</a>
          
          <li>
          <form name="change_lang">
            <select name="change_lang_select" onchange="location.href=change_lang.change_lang_select.options[selectedIndex].value" class="form-control bfh-languages chosen" data-language="en">
                          <option value="https://www.africa-newsroom.com/press/remembrance-day-luncheon-remembers-service-and-sacrifice-of-veterans-in-ghana?lang=en" >en</option>
                          <option value="https://www.africa-newsroom.com/press/remembrance-day-luncheon-remembers-service-and-sacrifice-of-veterans-in-ghana?lang=fr" >fr</option>
                          <option value="https://www.africa-newsroom.com/press/remembrance-day-luncheon-remembers-service-and-sacrifice-of-veterans-in-ghana?lang=pt" >pt</option>
                          <option value="https://www.africa-newsroom.com/press/remembrance-day-luncheon-remembers-service-and-sacrifice-of-veterans-in-ghana?lang=ar" >ar</option>
                        </select>
          </form>
          </li>
        </ul>
    </nav>
    <nav class="navbar" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <strong>Menu</strong>
        </button>
      </div>
      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">

        <ul class="nav navbar-nav">
                  <li class="home first">
            <a href="https://www.africa-newsroom.com/?lang=en">Home</a>
          </li>
                    <li class="">
            <a href="https://www.africa-newsroom.com/source?lang=en">Press Offices</a>
          </li>
                    <li class="">
            <a href="https://www.africa-newsroom.com/sources?lang=en">Sources List</a>
          </li>
                    <li class="">
            <a href="https://www.africa-newsroom.com/africarc?lang=en">Get APO Content</a>
          </li>
                    <li class="last">
            <a href="https://www.africa-newsroom.com/send-a-press-release?lang=en">Send a press release</a>
          </li>
          
        </ul>
      </div><!-- /.navbar-collapse -->
    </nav>
</div>
</header>
<!-- /header ends here -->

        <section class="row">
<div class="col-md-12 ">
  <div class="widget press_search ">
		<div class="advance-search clearfix" style="display: none;">
<form action="https://www.africa-newsroom.com/press/index" method="post" accept-charset="utf-8" name="press_search" role="form" id="press_search" autocomplete="off">
    <div class="row search-row">
        <div class="col-md-9 col-sm-8 ">
            <div class="form-group search-group">
                <div class="form-item form-item-search">
                    <input type="search" name="keyword" value="" class="form-control" id="keyword" placeholder="Search by keyword"  />
                </div>
            </div>
            <div class="form-group">
                <select name="press_industry_id[]" id="press_industry_id" class="multiselectfiltering " data-title="Industry"  multiple="multiple">
<option value="201">Advertising</option>
<option value="81">Agriculture</option>
<option value="189">Aviation/Airlines</option>
<option value="213">Banking/Finance</option>
<option value="97">Books</option>
<option value="217">Chemical</option>
<option value="125">Cinema</option>
<option value="221">Computers</option>
<option value="85">Culture/Arts</option>
<option value="205">Defense/Aerospace</option>
<option value="109">Education</option>
<option value="225">Electricity</option>
<option value="121">Entertainment</option>
<option value="117">Environment</option>
<option value="229">Food/Beverages</option>
<option value="133">Health</option>
<option value="137">Infectious Diseases</option>
<option value="277">Infrastructure</option>
<option value="233">Insurance</option>
<option value="237">Internet Technology</option>
<option value="261">Investment</option>
<option value="241">Logistics</option>
<option value="245">Maritime</option>
<option value="149">Mining</option>
<option value="253">Mobile</option>
<option value="209">Motoring</option>
<option value="257">Music</option>
<option value="161">Oil and Gas</option>
<option value="249">Pharmaceutical</option>
<option value="265">Renewable energy</option>
<option value="688">Retail</option>
<option value="792">Rugby</option>
<option value="197">Sport</option>
<option value="173">Telecommunications</option>
<option value="269">Textile</option>
<option value="273">Tobacco</option>
<option value="145">Tourism</option>
<option value="181">Transport</option>
<option value="281">Wood/Forest</option>
</select>
                <select name="press_subject_id[]" id="press_subject_id" class="multiselectfiltering " data-title="Subject" multiple="multiple">
<option value="293">African Development</option>
<option value="289">Animals</option>
<option value="89">Asia</option>
<option value="93">Awards</option>
<option value="912">Basketball</option>
<option value="285">Business</option>
<option value="105">Children</option>
<option value="113">Economy</option>
<option value="656">Energy</option>
<option value="305">European Government</option>
<option value="129">Events/Media Advisory</option>
<option value="185">Foreign Policy</option>
<option value="309">Handicapped/Disabled</option>
<option value="668">Humanitarian Aid</option>
<option value="193">Justice/Legal issues</option>
<option value="141">Labour market</option>
<option value="157">Not For Profit</option>
<option value="101">Oil/Gas discoveries</option>
<option value="165">Personnel announcements</option>
<option value="169">Religion</option>
<option value="804">Technology</option>
<option value="177">Trade</option>
<option value="297">Urbanism/Cities</option>
<option value="301">Water/Sanitation</option>
<option value="153">Women</option>
</select>
                <select name="press_country_id[]" id="press_country_id" class="multiselectfiltering " data-title="Country" multiple="multiple">
<option value="648">Afghanistan</option>
<option value="652">Africa</option>
<option value="872">Albania</option>
<option value="313">Algeria</option>
<option value="800">Ambazonia</option>
<option value="321">Angola</option>
<option value="740">Argentina</option>
<option value="888">Armenia</option>
<option value="684">Australia</option>
<option value="457">Austria</option>
<option value="700">Bahrain</option>
<option value="744">Belarus</option>
<option value="449">Belgium</option>
<option value="329">Benin</option>
<option value="333">Botswana</option>
<option value="760">Brazil</option>
<option value="764">Brunei Darussalam</option>
<option value="341">Burkina Faso</option>
<option value="345">Burundi</option>
<option value="732">California</option>
<option value="353">Cameroon</option>
<option value="621">Canada</option>
<option value="361">Cape Verde</option>
<option value="369">Central African Republic</option>
<option value="377">Chad</option>
<option value="433">China</option>
<option value="385">Comoros</option>
<option value="393">Congo (Republic of the)</option>
<option value="788">Croatia</option>
<option value="900">Croatie</option>
<option value="736">Cuba</option>
<option value="920">Cyprus</option>
<option value="876">Czech Republic</option>
<option value="425">Democratic Republic of Congo</option>
<option value="421">Denmark</option>
<option value="441">Djibouti</option>
<option value="473">Egypt</option>
<option value="489">Equatorial Guinea</option>
<option value="501">Eritrea</option>
<option value="505">Ethiopia</option>
<option value="752">Finland</option>
<option value="497">France</option>
<option value="521">Gabon</option>
<option value="533">Gambia</option>
<option value="469">Germany</option>
<option value="545">Ghana</option>
<option value="728">Greece</option>
<option value="561">Guinea</option>
<option value="577">Guinea-Bissau</option>
<option value="896">Hong Kong</option>
<option value="784">Hungary</option>
<option value="756">Illinois</option>
<option value="409">India</option>
<option value="880">Iraq</option>
<option value="660">Ireland</option>
<option value="401">Islamic Republic of Iran</option>
<option value="397">Israel</option>
<option value="389">Italy</option>
<option value="593">Ivory Coast</option>
<option value="381">Japan</option>
<option value="716">Jordan</option>
<option value="601">Kenya</option>
<option value="664">Kingdom of Saudi Arabia</option>
<option value="724">Kuwait</option>
<option value="884">Latvia</option>
<option value="720">Lebanon</option>
<option value="609">Lesotho</option>
<option value="613">Liberia</option>
<option value="605">Libya</option>
<option value="856">Lithuania</option>
<option value="676">Luxembourg</option>
<option value="597">Madagascar</option>
<option value="585">Malawi</option>
<option value="772">Malaysia</option>
<option value="864">Maldives</option>
<option value="573">Mali</option>
<option value="680">Malta</option>
<option value="557">Mauritania</option>
<option value="537">Mauritius</option>
<option value="708">Middle East</option>
<option value="712">Monaco</option>
<option value="517">Morocco</option>
<option value="481">Mozambique</option>
<option value="465">Namibia</option>
<option value="644">Nepal</option>
<option value="373">Netherlands</option>
<option value="692">New Zealand</option>
<option value="405">Niger</option>
<option value="417">Nigeria</option>
<option value="820">NORTH SUDAN</option>
<option value="365">Norway</option>
<option value="812">OMAN</option>
<option value="844">Oman</option>
<option value="892">Pakistan</option>
<option value="768">People's Republic of Bangladesh</option>
<option value="860">Philippines</option>
<option value="840">Poland</option>
<option value="357">Portugal</option>
<option value="816">QATAR</option>
<option value="796">Republic of Korea</option>
<option value="780">Romania</option>
<option value="337">Russia</option>
<option value="429">Rwanda</option>
<option value="437">Sao Tome and Principe</option>
<option value="453">Senegal</option>
<option value="461">Seychelles</option>
<option value="477">Sierra Leone</option>
<option value="349">Singapore</option>
<option value="904">Slovenia</option>
<option value="493">Somalia</option>
<option value="776">Somaliland</option>
<option value="513">South Africa</option>
<option value="529">South Sudan</option>
<option value="413">Spain</option>
<option value="848">Sri Lanka</option>
<option value="553">Sudan</option>
<option value="581">Swaziland</option>
<option value="824">Sweden</option>
<option value="828">SWEDEN</option>
<option value="832">SWEDEN</option>
<option value="325">Switzerland</option>
<option value="868">Tajikistan</option>
<option value="589">Tanzania</option>
<option value="836">Thailand</option>
<option value="748">The People's Republic of China</option>
<option value="569">Togo</option>
<option value="565">Tunisia</option>
<option value="317">Turkey</option>
<option value="916">Turkmenistan</option>
<option value="549">Uganda</option>
<option value="852">Ukraine</option>
<option value="628">United Arab Emirates</option>
<option value="485">United Kingdom</option>
<option value="509">United States of America</option>
<option value="908">Uzbekistan</option>
<option value="617">Vatican</option>
<option value="808">Yemen</option>
<option value="541">Zambia</option>
<option value="525">Zimbabwe</option>
</select>
                <div class="btn-group form-item form-item-source">
                    <select name="press_source_id[]" id="press_source_id" class="multiselectfiltering " data-title="Source" multiple="multiple">
<option value="1221">__</option>
<option value="1104">24BIT</option>
<option value="1521">35°Nord</option>
<option value="1187">350Africa.org</option>
<option value="709">4th UNI Africa Regional Conference</option>
<option value="1500">A Embaixada de Angola em Berlim</option>
<option value="480">A New Earth, organic and eco-living store</option>
<option value="816">A.P. Moller Holding</option>
<option value="1320">A2 Global Risk</option>
<option value="862">AB Mambo</option>
<option value="1529">Abbott</option>
<option value="1304">Absa Group Limited</option>
<option value="418">Access Power</option>
<option value="1373">Access to Medicine Foundation</option>
<option value="1134">Accor</option>
<option value="143">Action Against Hunger -  ACF-UK</option>
<option value="110">Action contre la Faim (ACF)</option>
<option value="1161">ActionAid</option>
<option value="836">Actis</option>
<option value="741">Adebayo Vunge</option>
<option value="370">Advanced Finance & Investment Group LLC (AFIG Funds)</option>
<option value="1589">Advertising Week Africa</option>
<option value="1508">Aenergy</option>
<option value="666">Aera Group</option>
<option value="1051">AFP Services</option>
<option value="1009">Afri Reviews</option>
<option value="209">Africa 2.0</option>
<option value="812">Africa 2017</option>
<option value="1313">Africa Adaptation Initiative</option>
<option value="1584">Africa Analyst</option>
<option value="792">Africa Architecture Awards</option>
<option value="1164">Africa Blue Economy Forum (ABEF)</option>
<option value="421">Africa Business Forum</option>
<option value="1393">Africa Business: Health Forum (AB:HF)</option>
<option value="1405">AFRICA CEO FORUM</option>
<option value="1053">Africa Dialogues</option>
<option value="1518">Africa Energy Forum</option>
<option value="648">Africa Feeds</option>
<option value="210">Africa Finance Corporation (AFC)</option>
<option value="1565">Africa Forum</option>
<option value="1371">Africa Forum 2018</option>
<option value="764">Africa Health </option>
<option value="704">Africa Independents Forum</option>
<option value="543">Africa Initiative for Governance</option>
<option value="886">Africa Innovation Summit</option>
<option value="1314">Africa Internship Academy (AIA)</option>
<option value="1607">Africa Logistics Properties (ALP)</option>
<option value="589">Africa Luxury Hospitality</option>
<option value="283">Africa News Latest</option>
<option value="1377">Africa Now</option>
<option value="287">Africa Oil & Power Conference</option>
<option value="769">Africa Oil Week</option>
<option value="554">Africa PPP</option>
<option value="254">Africa Progress Panel (APP)</option>
<option value="493">Africa Property Investment (API) Summit & Expo</option>
<option value="1445">Africa Protected Areas Congress</option>
<option value="83">Africa Regional Media Hub</option>
<option value="686">Africa Shared Value Summit</option>
<option value="1023">Africa Talks Jobs</option>
<option value="900">Africa Tech Now</option>
<option value="1129">Africa Trade & Investment Global Summit (ATIGS)</option>
<option value="881">Africa Trade and Investment Global Summit</option>
<option value="1640">Africa University</option>
<option value="1502">Africa Women Innovation and Entrepreneurship Forum (AWIEF)</option>
<option value="710">Africa-Israel Summit</option>
<option value="447">Africa-PPB-EXPO Tanzania 2016</option>
<option value="647">AfricaBusinessForum.com</option>
<option value="378">African Alliances for Women Empowerment and Africa Fertility Society</option>
<option value="452">African Alliances of Women Empowerment</option>
<option value="1361">African Arguments</option>
<option value="364">African Blogger Awards</option>
<option value="96">African Centre for Justice and Peace Studies (ACJPS)</option>
<option value="1606">African Council of Religious Leaders - Religions for Peace (ACRL-RfP)</option>
<option value="168">African Court on Human and Peoples' Rights (African Court)</option>
<option value="1277">African Daily Voice (ADV)</option>
<option value="618">African Development Bank Group (AfDB)</option>
<option value="1240">African Energy Chamber</option>
<option value="334">African Entrepreneurship Award (AEA)</option>
<option value="1582">African Football Night</option>
<option value="727">African Green Revolution Forum (AGRF)</option>
<option value="1084">African Guarantee Fund</option>
<option value="108">African Innovation Foundation (AIF)</option>
<option value="355">African Institute for Mathematical Sciences (AIMS)</option>
<option value="573">African Leadership</option>
<option value="227">African Leadership Academy (ALA)</option>
<option value="1070">African Leadership Institute (AFLI)</option>
<option value="330">African Mineral Development Centre</option>
<option value="1378">African Performance Institute</option>
<option value="482">African Risk Capacity (ARC) </option>
<option value="234">African Securities Exchanges Association (ASEA)</option>
<option value="251">African Society for Laboratory Medicine (ASLM)</option>
<option value="574">African Trade Insurance Agency (ATI)</option>
<option value="1">African Union Commission (AUC)</option>
<option value="1326">African Union of Housing Finance (AUHF)</option>
<option value="587">African Union Peace and Security Department</option>
<option value="459">African Union Sports Council (AUSC)</option>
<option value="381">African Union-United Nations Mission in Darfur (UNAMID)</option>
<option value="718">African Utility Week</option>
<option value="300">African Viral Hepatitis Summit 2016</option>
<option value="1111">Africanews</option>
<option value="238">AfricanStates.info</option>
<option value="1170">Africommunications Group</option>
<option value="1242">Afrimart</option>
<option value="611">Afrinection</option>
<option value="285">Afrique Telecom</option>
<option value="1379">AFRO Foundation</option>
<option value="486">AfroCan Resources Gold Ltd</option>
<option value="656">AfroChampions Initiative</option>
<option value="814">AfroMillionsLotto</option>
<option value="799">AFRUIBANA</option>
<option value="1591">AGCO Agriculture Foundation</option>
<option value="138">AGCO Corporation</option>
<option value="382">Agence de Promotion de l'Investissement Extérieur (FIPA) - Tunisie</option>
<option value="82">Agence française de développement (AFD)</option>
<option value="1525">Agency for Universal Health Coverage in Senegal - CMU</option>
<option value="402">Aggreko plc</option>
<option value="301">Agility</option>
<option value="876">Agri SA</option>
<option value="650">AGYP</option>
<option value="246">Aid & International Development Forum</option>
<option value="1258">Aid for Africa</option>
<option value="669">AIM Congress</option>
<option value="1216">Aim Higher Africa</option>
<option value="1172">AIPS Africa</option>
<option value="697">Aiteo Group</option>
<option value="1270">Al Jazeera</option>
<option value="1101">Al Karama Holding</option>
<option value="732">Al Maskari Holding</option>
<option value="353">Al Yah Satellite Communications Company PrJSC, "Yahsat"</option>
<option value="463">Aleda SAS</option>
<option value="345">Aleph Hospitality</option>
<option value="959">Alepo</option>
<option value="1353">Alibaba Group</option>
<option value="736">Aliko Dangote and Bill Gates</option>
<option value="711">Aliko Dangote Foundation</option>
<option value="1010">All Africa Business Leaders Awards</option>
<option value="1060">AllAfrica</option>
<option value="821">Allan & Associates</option>
<option value="827">Alliance for a Green Revolution in Africa (AGRA)</option>
<option value="670">ALN</option>
<option value="633">Alpha Capital International</option>
<option value="1527">Ambassade d'Allemagne - Libreville</option>
<option value="628">Ambassade d'Allemagne à Tunis</option>
<option value="298">Ambassade d'Allemagne au Togo</option>
<option value="1633">Ambassade d'Italie à Alger en Algérie</option>
<option value="1505">Ambassade de Côte d´Ivoire en Espagne</option>
<option value="936">Ambassade de France à Abidjan, Côte d'Ivoire</option>
<option value="942">Ambassade de France à Asmara, Erythrée</option>
<option value="944">Ambassade de France à Bissau, Guinée-Bissau</option>
<option value="935">Ambassade de France à Brazzaville, Congo</option>
<option value="1342">Ambassade de France à Cotonou</option>
<option value="931">Ambassade de France à Dar es Salaam, Tanzanie</option>
<option value="937">Ambassade de France à Djibouti</option>
<option value="953">Ambassade de France à Khartoum, Soudan</option>
<option value="954">Ambassade de France à Lomé, Togo</option>
<option value="946">Ambassade de France à Madagascar</option>
<option value="941">Ambassade de France à Malabo, Guinée Équatoriale</option>
<option value="948">Ambassade de France à Maputo, Mozambique</option>
<option value="934">Ambassade de France à Moroni, Comores</option>
<option value="933">Ambassade de France à N'Djaména</option>
<option value="950">Ambassade de France à Niamey, Niger</option>
<option value="947">Ambassade de France à Nouakchott, Mauritanie</option>
<option value="915">Ambassade de France à Port-Louis, Maurice</option>
<option value="916">Ambassade de France à Pretoria</option>
<option value="913">Ambassade de France à Rabat, Maroc</option>
<option value="914">Ambassade de France à Tunis, Tunisie</option>
<option value="951">Ambassade de France à Victoria, Seychelles</option>
<option value="949">Ambassade de France à Windhoek, Namibie</option>
<option value="932">Ambassade de France au Bénin</option>
<option value="158">Ambassade de France au Cameroun</option>
<option value="893">Ambassade de France au Mali</option>
<option value="443">Ambassade de France au Sénégal</option>
<option value="131">Ambassade de France en Algérie</option>
<option value="938">Ambassade de France en Egypte</option>
<option value="70">Ambassade de France en Guinée et en Sierra Leone</option>
<option value="446">Ambassade de l’Etat de Palestine au Sénégal</option>
<option value="1452">Ambassade de la Côte d'Ivoire, Washington, DC - Etats-Unis</option>
<option value="1531">Ambassade de la République de Pologne à Alger</option>
<option value="533">Ambassade de la Republique du Rwanda en France</option>
<option value="917">Ambassade des Etats-Unis à Madagascar & Comores</option>
<option value="653">Ambassade des Etats-Unis au Burkina Faso</option>
<option value="918">Ambassade des Etats-Unis au Gabon</option>
<option value="892">Ambassade des Etats-Unis au Mali</option>
<option value="293">Ambassade des Etats-Unis au Senegal</option>
<option value="923">Ambassade des Etats-Unis au Tchad</option>
<option value="899">Ambassade des Etats-Unis au Togo</option>
<option value="224">Ambassade des Etats-Unis d'Amérique au Maroc</option>
<option value="930">Ambassade des Etats-Unis en Guinée</option>
<option value="905">Ambassade des États-Unis en Mauritanie</option>
<option value="924">Ambassade des États-Unis en République centrafricaine</option>
<option value="926">Ambassade des Etats-Unis en République Démocratique du Congo</option>
<option value="927">Ambassade des Etats-Unis en République du Congo</option>
<option value="891">Ambassade des Etats-Unis en Tunisie</option>
<option value="604">Ambassade du Burkina Faso à Paris</option>
<option value="314">Ambassade du Canada République démocratique du Congo</option>
<option value="982">Ambassade du Japon au Bénin</option>
<option value="983">Ambassade du Japon au Burkina Faso</option>
<option value="466">Ambassade du Japon au Burundi</option>
<option value="994">Ambassade du Japon au Gabon</option>
<option value="1003">Ambassade du Japon au Mali</option>
<option value="1005">Ambassade du Japon au Maroc</option>
<option value="977">Ambassade du Japon en Algérie</option>
<option value="986">Ambassade du Japon en Côte d'Ivoire</option>
<option value="996">Ambassade du Japon en Guinée</option>
<option value="990">Ambassade du Japon en République Démocratique du Congo</option>
<option value="1506">Ambassade du Tchad en Belgique</option>
<option value="832">Ambassade Extraordinaire et Plénipotentiaire - Haute Représentation de la République Gabonaise près le Royaume du Maroc</option>
<option value="785">Ambassade Haute Représentation du Gabon en France</option>
<option value="883">Ambassade Royale de Norvège à Rabat</option>
<option value="458">American Institutes for Research (AIR)</option>
<option value="41">Amnesty International</option>
<option value="271">AMPION.org</option>
<option value="595">Angola Cables</option>
<option value="1307">ANGONOTÍCIAS with LUSA</option>
<option value="1556">Anjarwalla & Khanna (A&K) Tanzania</option>
<option value="1403">Anthony Chiejina</option>
<option value="374">Antoine Glaser</option>
<option value="1309">Antonio Pedro</option>
<option value="1132">Antwerp Port Authority</option>
<option value="737">API Events</option>
<option value="72">APO Group</option>
<option value="846">APO Group - Africa Newsroom</option>
<option value="797">APO Group - Video Production</option>
<option value="129">Appolonia - City of Light</option>
<option value="1154">Arabian Hotel Investment Conference (AHIC)</option>
<option value="99">Argus Media</option>
<option value="681">Arise</option>
<option value="752">Armacell</option>
<option value="1504">Arrow Electronics</option>
<option value="746">ArtMatters.Info</option>
<option value="1089">ASAM S.A.</option>
<option value="625">ASKY Airlines</option>
<option value="788">Association for the Development of Education in Africa (ADEA)</option>
<option value="1479">Association of Chartered Certified Accountants (ACCA)</option>
<option value="1352">AstraZeneca</option>
<option value="844">Astria Learning</option>
<option value="1431">Atlantic Council</option>
<option value="484">Aurecon</option>
<option value="216">Australian Department of Foreign Affairs and Trade</option>
<option value="148">Australian Embassy (Union of Comoros & Madagascar)</option>
<option value="997">Australian Embassy Egypt</option>
<option value="356">Australian Embassy in Zimbabwe</option>
<option value="270">Australian High Commission - Nigeria</option>
<option value="178">Australian High Commission in Ghana</option>
<option value="112">Australian High Commission in Kenya</option>
<option value="223">Australian High Commission in Pretoria, South Africa</option>
<option value="1637">Austrian Embassy in Addis Abeba, Ethiopia</option>
<option value="1194">Averda</option>
<option value="309">AviaDev Africa</option>
<option value="146">Avon Peaking Power Pty Ltd</option>
<option value="780">Azuri Peninsula</option>
<option value="1201">B2BGabon</option>
<option value="1469">Baker Hughes General Electric (BHGE)</option>
<option value="327">Bamba Group</option>
<option value="220">Bamboo Finance</option>
<option value="705">Barclays Africa Group</option>
<option value="795">BASF</option>
<option value="389">Basic Lead LLC</option>
<option value="576">Bayport Management Ltd</option>
<option value="896">BBM</option>
<option value="632">BearingPoint</option>
<option value="1603">Believe in Africa</option>
<option value="151">Bench Events</option>
<option value="1109">Benedict Peters</option>
<option value="1536">Bennu7777.com</option>
<option value="1367">BenQ Group</option>
<option value="555">Best Western Hotels & Resorts</option>
<option value="437">Better Than Cash Alliance</option>
<option value="305">BIA Overseas s.a.</option>
<option value="517">Bidco Africa</option>
<option value="1594">Billions At Play: African Energy and Doing Deals</option>
<option value="1088">BioCarbon Partners (BCP)</option>
<option value="715">Biogaran</option>
<option value="1223">Bizcommunity</option>
<option value="461">Black First Land First</option>
<option value="509">Black Opinion</option>
<option value="1298">Blockbank</option>
<option value="1165">Blue Jay Communication</option>
<option value="825">Bluechain Pty Ltd</option>
<option value="716">Bodo Mediation Initiative (BMI)</option>
<option value="453">BON Cloud</option>
<option value="1123">Botswana Rugby Union (BRU)</option>
<option value="130">Bourse Régionale des Valeurs Mobilières (BRVM)</option>
<option value="49">Brand South Africa</option>
<option value="1226">Brenda Omawumi</option>
<option value="213">British Embassy Addis Ababa</option>
<option value="1457">British Embassy Algiers</option>
<option value="139">British Embassy Antananarivo</option>
<option value="350">British Embassy Banjul</option>
<option value="212">British Embassy Cairo</option>
<option value="591">British Embassy Conakry</option>
<option value="320">British Embassy Dakar</option>
<option value="206">British Embassy Harare</option>
<option value="351">British Embassy in Tunis</option>
<option value="217">British Embassy Juba</option>
<option value="368">British Embassy Khartoum</option>
<option value="163">British Embassy Kinshasa</option>
<option value="201">British Embassy Luanda</option>
<option value="164">British Embassy Mogadishu</option>
<option value="211">British Embassy Rabat</option>
<option value="153">British High Commission - Lilongwe</option>
<option value="183">British High Commission - Lusaka</option>
<option value="189">British High Commission - Maputo</option>
<option value="161">British High Commission - Yaounde</option>
<option value="226">British High Commission Abuja</option>
<option value="199">British High Commission Accra</option>
<option value="160">British High Commission Dar es Salaam</option>
<option value="337">British High Commission Freetown</option>
<option value="468">British High Commission Gaborone</option>
<option value="485">British High Commission in Seychelles</option>
<option value="137">British High Commission Kampala</option>
<option value="85">British High Commission Nairobi</option>
<option value="342">British High Commission Port Louis</option>
<option value="73">British High Commission Pretoria</option>
<option value="1592">British High Commission Victoria</option>
<option value="241">British High Commission Windhoek</option>
<option value="339">Bugala Farmers Association</option>
<option value="804">Burhani Engineers Ltd</option>
<option value="703">Business Connexion (Pty) Ltd. (BCX)</option>
<option value="1300">Business Gazette</option>
<option value="1305">Business Insider</option>
<option value="1611">Business Insider SSA</option>
<option value="568">Business Journal</option>
<option value="1463">BuyRentKenya.com</option>
<option value="1551">C40 CITIES</option>
<option value="1276">Cable News Network (CNN)</option>
<option value="1255">CAJ News Africa</option>
<option value="601">Cambridge Broadband Networks (CBNL)</option>
<option value="506">Cambridge International Examinations</option>
<option value="1336">Canon</option>
<option value="1322">Canon Central and North Africa (CCNA)</option>
<option value="1549">Cargill</option>
<option value="457">Carlson Rezidor Hotel Group</option>
<option value="1163">Cartier</option>
<option value="326">CaseWare Africa</option>
<option value="641">CashlessAfrica</option>
<option value="733">Castle Lite</option>
<option value="274">Caterpillar Inc.</option>
<option value="423">CDNetworks</option>
<option value="700">Cece Yara Foundation</option>
<option value="196">Centers for Disease Control & Prevention (CDC)</option>
<option value="620">Central Bank of Kenya</option>
<option value="1553">Central Emergency Response Fund (CERF)</option>
<option value="1290">CentralNic Group</option>
<option value="394">Centre d'Information des Nations Unies (CINU) Ouagadougou, Burkina Faso</option>
<option value="98">Centre d’Information des Nations Unies de Ouagadougou</option>
<option value="1648">Centre for Affordable Housing Finance in Africa (CAHF)</option>
<option value="340">Centurion Law Group</option>
<option value="1567">Channel VAS</option>
<option value="413">Check Point Software Technologies Ltd.</option>
<option value="354">Cherie Blair Foundation for Women</option>
<option value="1233">China Africa Research Initiative at Johns Hopkins University’s</option>
<option value="761">Chineme Okafor</option>
<option value="1079">Chris Heathcote, CEO, The Global Infrastructure Hub</option>
<option value="1385">Chronicle of the Week</option>
<option value="494">CISCO</option>
<option value="308">Citizens Commission on Human Rights International (CCHR)</option>
<option value="1614">CityBlue Hotels</option>
<option value="1323">Claims Funding Europe</option>
<option value="689">Claviger Middle East</option>
<option value="1493">Clickatell</option>
<option value="1293">Clickatell Transact</option>
<option value="841">Climate Chance World Summit 2017</option>
<option value="249">Climate Investment Funds</option>
<option value="1093">Clinigen Group plc</option>
<option value="742">Clitoraid</option>
<option value="1561">Club DRH</option>
<option value="657">CNBC Africa</option>
<option value="1140">Coca-Cola</option>
<option value="387">Code Blue campaign</option>
<option value="1548">CoinCola</option>
<option value="1068">Coke Studio Africa</option>
<option value="1625">CoM SSA</option>
<option value="1160">Commission Climat du Bassin du Congo</option>
<option value="106">Commission de l'océan Indien (COI)</option>
<option value="1462">Commission Electorale Nationale Indépendante de la République Démocratique du Congo (CENI)</option>
<option value="5">Committee to Protect Journalists (CPJ)</option>
<option value="232">Common Market for Eastern and Southern Africa (COMESA)</option>
<option value="1115">Commonwealth Africa Initiative</option>
<option value="272">Commonwealth Secretariat</option>
<option value="569">Commonwealth Telecommunications Organisation (CTO)</option>
<option value="202">Commune de Meckhé (Sénégal)</option>
<option value="1087">Conférence de la Renaissance du Niger</option>
<option value="748">Consultative Meeting on African Union Reforms, Kigali</option>
<option value="175">Control Risks Group Holdings Ltd</option>
<option value="1262">Cooperative Governance Traditional Affairs, Republic of South Africa</option>
<option value="156">Council of the European Union</option>
<option value="1198">Council on Foreign Relations</option>
<option value="1649">Creative Intelligence Group</option>
<option value="1136">Credit Suisse Research Institute</option>
<option value="775">CRU International Limited</option>
<option value="1368">Crypto Chain University</option>
<option value="1415">CSquared</option>
<option value="127">CWC Group Limited</option>
<option value="460">CyberXchange</option>
<option value="840">Cyril Ramaphosa Foundation</option>
<option value="1105">Dag Hammarskjöld Fund for Journalists</option>
<option value="181">Dangote Group</option>
<option value="1159">Dataeum</option>
<option value="783">Datatex Dynamics</option>
<option value="1575">Dazzl</option>
<option value="343">DEAL 2016 (Dubai Entertainment Amusement and Leisure)</option>
<option value="1121">DEAL 2018 (Dubai Entertainment Amusement and Leisure)</option>
<option value="1085">Debmarine Namibia</option>
<option value="1308">Dedalus Global</option>
<option value="432">Delegação da União Europeia em Angola</option>
<option value="424">Delegação da União Europeia na Guiné-Bissau</option>
<option value="174">Délégation de l'Union européenne au Burkina Faso</option>
<option value="177">Délégation de l'Union européenne au Togo</option>
<option value="1286">Délégation de l'Union européenne en République de Guinée</option>
<option value="1389">Délégation de l'Union européenne en République démocratique du Congo</option>
<option value="75">Délégation de l'Union européenne en Tunisie</option>
<option value="1456">Delegation of the European Union to Botswana and SADC</option>
<option value="1162">Delegation of the European Union to DR Congo</option>
<option value="141">Delegation of the European Union to Ghana</option>
<option value="563">Delegation of the European Union to Guinea</option>
<option value="180">Delegation of the European Union to Liberia</option>
<option value="179">Delegation of the European Union to Mozambique</option>
<option value="166">Delegation of the European Union to Sudan</option>
<option value="1324">Delegation of the European Union to the Republic of Mauritius and the Republic of Seychelles</option>
<option value="193">Delegation of the European Union to the Republic of Mauritius, Union of Comoros and Republic of Seychelles</option>
<option value="1429">Delegation of the European Union to Uganda</option>
<option value="1447">Delegation of the European Union to Zambia and COMESA</option>
<option value="659">Deloitte</option>
<option value="1581">Democracy in Africa</option>
<option value="1295">Dentons</option>
<option value="147">Department for International Development (DFID)</option>
<option value="1315">Department of Arts and Culture, South Africa (DCA)</option>
<option value="1259">Department of Defence, Republic of South Africa</option>
<option value="13">Department of Foreign Affairs and Trade Ireland</option>
<option value="1458">Department of Foreign Affairs, Republic of the Philippines</option>
<option value="910">Department of Planning, Monitoring & Evaluation: The Republic of South Africa</option>
<option value="1268">Department of Science and Technology, Republic of South Africa</option>
<option value="1265">Department of Sport and Recreation, Republic of South Africa</option>
<option value="1264">Department of Tourism, Republic of South Africa</option>
<option value="1261">Department of Water and Sanitation, Republic of South Africa</option>
<option value="1260">Department of Women, Republic of South Africa</option>
<option value="182">Derou & Partners</option>
<option value="47">Deutsche Post DHL</option>
<option value="154">DFID Malawi</option>
<option value="1410">Digital Afrique Telecom</option>
<option value="637">Digital Kenya</option>
<option value="1076">Digitata Insights</option>
<option value="1227">Diplomatic Courier</option>
<option value="547">Discovery Communications, LLC</option>
<option value="789">Discovery Learning Alliance</option>
<option value="843">Discovery Limited</option>
<option value="1641">District 2020</option>
<option value="1142">dmg events</option>
<option value="422">DMWA Resources</option>
<option value="861">DOC Research Institute</option>
<option value="1205">Donald Duke</option>
<option value="824">DowDuPont</option>
<option value="1146">DP World</option>
<option value="538">Dr Walter Mzembi</option>
<option value="852">Dr. Hage Geingob, President of Namibia</option>
<option value="1615">Drees & Sommer</option>
<option value="263">Dubai Chamber of Commerce & Industry</option>
<option value="855">East Africa International Arbitration Conference (EAIAC)</option>
<option value="873">easyJet</option>
<option value="62">ECAir (Equatorial Congo Airlines)</option>
<option value="1325">ECO</option>
<option value="50">Ecobank</option>
<option value="787">Ecobank Foundation</option>
<option value="1355">Ecolog International</option>
<option value="684">Econet Group</option>
<option value="1237">Economic Community of West African States (ECOWAS)</option>
<option value="644">Edelman</option>
<option value="1092">EDF</option>
<option value="1537">Education Innovation Summit</option>
<option value="755">Efacec</option>
<option value="1468">EFG Hermes</option>
<option value="371">Egyptian Ministry of Communications and Information Technology (MCIT)</option>
<option value="691">Ehiedu Iweriebor</option>
<option value="491">Eko Atlantic</option>
<option value="1176">Eko Development Company</option>
<option value="646">Embassy of Algerie to the United States of America</option>
<option value="1050">Embassy of Canada to Burkina Faso</option>
<option value="973">Embassy of Canada to Côte d'Ivoire</option>
<option value="966">Embassy of Canada to Morocco and Mauritania</option>
<option value="975">Embassy of Canada to South Sudan</option>
<option value="969">Embassy of Canada to Tunisia</option>
<option value="968">Embassy of Canada to Zimbabwe</option>
<option value="439">Embassy of Cuba in South Africa</option>
<option value="1480">Embassy of Denmark - Pretoria, South Africa</option>
<option value="615">Embassy of Denmark in Ghana</option>
<option value="631">Embassy of Denmark in Tanzania</option>
<option value="1645">Embassy of Denmark, Ethiopia</option>
<option value="879">Embassy of Egypt in New Delhi, India</option>
<option value="1516">Embassy of Ethiopia in Stockholm, Sweden</option>
<option value="1425">Embassy of Ethiopia in Washington DC</option>
<option value="315">Embassy of Finland in Nairobi</option>
<option value="1627">Embassy of Finland, Addis Ababa</option>
<option value="34">Embassy of France in Accra, Ghana</option>
<option value="943">Embassy of France in Addis Ababa, Ethiopia</option>
<option value="1585">Embassy of France in Gaborone, Botswana</option>
<option value="952">Embassy of France in Juba, South Sudan</option>
<option value="235">Embassy of France in Nigeria</option>
<option value="1609">Embassy of Ghana in France</option>
<option value="1045">Embassy of Ghana in Japan</option>
<option value="1253">Embassy of India, Bamako, Mali</option>
<option value="989">Embassy of India, Cairo, Egypt</option>
<option value="988">Embassy of India, Rabat, Morocco</option>
<option value="762">Embassy of Ireland in Nigeria</option>
<option value="1022">Embassy of Ireland, Egypt</option>
<option value="1020">Embassy of Ireland, Ethiopia</option>
<option value="1027">Embassy of Ireland, Kenya</option>
<option value="1028">Embassy of Ireland, Malawi</option>
<option value="1019">Embassy of Ireland, Mozambique</option>
<option value="1029">Embassy of Ireland, Sierra Leone</option>
<option value="1018">Embassy of Ireland, South Africa</option>
<option value="1000">Embassy of Ireland, Tanzania</option>
<option value="1021">Embassy of Ireland, Uganda</option>
<option value="1030">Embassy of Ireland, Zambia</option>
<option value="1459">Embassy of Israel in Ethiopia</option>
<option value="1622">Embassy of Italy in Addis Ababa, Ethiopia</option>
<option value="980">Embassy of Japan in Angola</option>
<option value="981">Embassy of Japan in Botswana</option>
<option value="992">Embassy of Japan in Egypt</option>
<option value="993">Embassy of Japan in Ethiopia</option>
<option value="1620">Embassy of Japan in Gambia</option>
<option value="995">Embassy of Japan in Ghana</option>
<option value="357">Embassy of Japan in Kenya</option>
<option value="1006">Embassy of Japan in Mozambique</option>
<option value="1007">Embassy of Japan in Namibia</option>
<option value="1008">Embassy of Japan in Nigeria</option>
<option value="1062">Embassy of Japan in Rwanda</option>
<option value="384">Embassy of Japan in Somalia</option>
<option value="1011">Embassy of Japan in South Africa</option>
<option value="365">Embassy of Japan in South Sudan</option>
<option value="1012">Embassy of Japan in Sudan</option>
<option value="1013">Embassy of Japan in Tanzania</option>
<option value="984">Embassy of Japan in the Republic of Cameroon</option>
<option value="1014">Embassy of Japan in Uganda</option>
<option value="1015">Embassy of Japan in Zambia</option>
<option value="1016">Embassy of Japan in Zimbabwe</option>
<option value="375">Embassy of Japan to the Republic of Seychelles</option>
<option value="763">Embassy of Libya in Washington, D.C.</option>
<option value="1048">Embassy of Madagascar in Japan</option>
<option value="1619">Embassy of Namibia in Brussels, Belgium</option>
<option value="1442">Embassy of Portugal in São Tomé and Príncipe</option>
<option value="1646">Embassy of Republic of Kenya in Dublin, Ireland</option>
<option value="707">Embassy of Romania in the Republic of South Africa</option>
<option value="1544">Embassy of Sweden in Cairo</option>
<option value="621">Embassy of Switzerland in Tanzania</option>
<option value="1118">Embassy of the Federal Democratic Republic of Ethiopia, London, UK</option>
<option value="1554">Embassy of the Federal Democratic Republic of Ethiopia, Ottawa, Canada</option>
<option value="1043">Embassy of the Federal Democratic Republic of Ethiopia, Tokyo, Japan</option>
<option value="140">Embassy of the Federal Republic of Germany - Tanzania</option>
<option value="481">Embassy of the Federal Republic of Germany Kampala</option>
<option value="1049">Embassy of the Kingdom of Morocco in Japan</option>
<option value="1573">Embassy of the People's Democratic Republic of Algeria to Japan</option>
<option value="1631">Embassy of the People's Republic of China in the Federal Republic of Nigeria</option>
<option value="1231">Embassy of the People's Republic of China in the Republic of Botswana</option>
<option value="1598">Embassy of the People's Republic of China in the Republic of Ghana</option>
<option value="1643">Embassy of the People's Republic of China in the Republic of Kenya</option>
<option value="1642">Embassy of the People's Republic of China in the Republic of Rwanda</option>
<option value="1026">Embassy of the Republic of Angola in Japan</option>
<option value="1421">Embassy of the Republic of Angola in Russia</option>
<option value="1650">Embassy of the Republic of Belarus in Federal Republic of Nigeria</option>
<option value="1579">Embassy of the Republic of Belarus to the Arab Republic of Egypt</option>
<option value="1481">Embassy of the Republic of Cuba in Ethiopia</option>
<option value="1042">Embassy of the Republic of Djibouti in Japan</option>
<option value="1604">Embassy of The Republic of Ghana - Denmark</option>
<option value="1046">Embassy of the Republic of Kenya in Japan</option>
<option value="608">Embassy of the Republic of Mali to the United States of America</option>
<option value="1647">Embassy of the Republic of Poland in Nairobi</option>
<option value="613">Embassy of the Republic of Poland in Pretoria</option>
<option value="1054">Embassy of The Republic of Rwanda in Japan</option>
<option value="100">Embassy of the Republic of Sierra Leone in the Republic of Korea</option>
<option value="456">Embassy of the Republic of the Sudan - Washington DC</option>
<option value="1059">Embassy of the Republic of Uganda in Japan</option>
<option value="1100">Embassy of the Republic of Zambia, Washington, D.C.</option>
<option value="505">Embassy of the Russian Federation in Nigeria</option>
<option value="1513">Embassy of the State of Eritrea in Sweden</option>
<option value="91">Embassy of the United States - Accra - Ghana</option>
<option value="677">Embassy of the United States in Algiers, Algeria</option>
<option value="1621">Embassy of Ukraine in the People's Democratic Republic of Algeria</option>
<option value="67">EMRC</option>
<option value="64">Endeavour Mining Corporation</option>
<option value="766">Energiya Global</option>
<option value="379">Energy and Environment Partnership Programme with Southern and East Africa (EEP S&EA)</option>
<option value="1128">Energy Resources Senegal (ERS)</option>
<option value="133">EnergyNet Ltd.</option>
<option value="1288">EnergyWise</option>
<option value="1610">Engen</option>
<option value="838">EngenderHealth, Inc.</option>
<option value="429">ENGIE</option>
<option value="1339">EPIC Africa</option>
<option value="585">EQS Group</option>
<option value="743">Equatorial Guinea-Saudi Arabia Economic Forum</option>
<option value="1419">Equatorial Guinea's Press and Information Office</option>
<option value="790">Equra Health</option>
<option value="1348">Eranove</option>
<option value="1031">Ericsson</option>
<option value="1466">Eseye</option>
<option value="1401">Espace Géographique et Société Marocaine</option>
<option value="290">Etisalat</option>
<option value="596">Etix Group</option>
<option value="1247">EU Border Assistance Mission in Libya (EUBAM)</option>
<option value="1248">EU Capacity Building Mission in Somalia (EUCAP Somalia)</option>
<option value="74">EU Delegation to Kenya</option>
<option value="76">EU Delegation to Rwanda</option>
<option value="360">EU Delegation to Somalia</option>
<option value="1252">EU Training Mission in Mali (EUTM-Mali)</option>
<option value="1251">EU Training Mission in Somalia (EUTM-Somalia)</option>
<option value="124">EUNAVFOR Atalanta</option>
<option value="1477">EurAfrican Forum</option>
<option value="668">EuroFresh Exotics</option>
<option value="1511">European & Developing Countries Clinical Trials Partnership (EDCTP)</option>
<option value="7">European Commission</option>
<option value="95">European Court of Auditors (ECA)</option>
<option value="570">European External Action Service (EEAS)</option>
<option value="115">European Investment Bank (EIB)</option>
<option value="358">European Law Students’ Association (ELSA)</option>
<option value="8">European Parliament</option>
<option value="807">European Parliament - The President</option>
<option value="1239">European Space Agency (ESA)</option>
<option value="6">European Union</option>
<option value="1249">European Union Capacity Building Mission in Mali (EUCAP Sahel Mali)</option>
<option value="1250">European Union Capacity Building Mission in Niger (EUCAP Sahel Niger)</option>
<option value="192">European Union Delegation to the African Union</option>
<option value="1446">European Union Delegation to the Republic of Zimbabwe</option>
<option value="839">European Union Election Observation Mission</option>
<option value="1538">European Union External Action</option>
<option value="1246">European Union Naval Force ATALANTA (EU NAVFOR) Somalia</option>
<option value="1061">Eutelsat</option>
<option value="215">Export Development Canada</option>
<option value="472">EXX Africa</option>
<option value="430">EY</option>
<option value="1358">Face2Face Africa</option>
<option value="2">Facebook</option>
<option value="1440">FACTWIRE NEWS AGENCY</option>
<option value="624">Fairtrade Messe und Ausstellungs GmbH & Co. KG</option>
<option value="1178">FAO Regional Office for Africa</option>
<option value="1143">Farm Support Services</option>
<option value="609">Federal Department of Economic Affairs, Education and Research, Switzerland</option>
<option value="186">Federal Department of Foreign Affairs Switzerland</option>
<option value="1623">Federal Ministry for Economic Cooperation and Development (BMZ)</option>
<option value="599">Federal Ministry of Industry, Trade & Investment, Nigeria</option>
<option value="523">Federal Ministry Republic of Austria</option>
<option value="1094">Federal Republic of Ambazonia</option>
<option value="107">Federal Republic of Somalia - Office of the President</option>
<option value="673">Federal-Mogul Corporation</option>
<option value="1074">Fédération Algérienne de Rugby</option>
<option value="1193">Fédération Béninoise de Rugby</option>
<option value="1244">Fédération Burkinabè de Rugby</option>
<option value="1220">Fédération Burundaise de Rugby (FBR)</option>
<option value="1208">Fédération Congolaise de Rugby (FECORUGBY)</option>
<option value="1211">Fédération Gabonaise de Rugby (FEGAR)</option>
<option value="22">Fédération internationale de football association (FIFA)</option>
<option value="1108">Fédération Ivoirienne de Rugby (FIR)</option>
<option value="1586">Fédération Malagasy de Rugby (FMR)</option>
<option value="1228">Fédération Malienne de Rugby (FMR)</option>
<option value="1519">Fédération Nigérienne de Rugby</option>
<option value="1180">Fédération Royale Marocaine de Rugby</option>
<option value="1243">Fédération Sénégalaise de Rugby (FSR)</option>
<option value="1590">Fédération Togolaise de Rugby (FTR)</option>
<option value="1203">Fédération Tunisienne de Rugby</option>
<option value="169">FedEx Corp.</option>
<option value="1572">Fenix International</option>
<option value="833">Festival de l’Electronique et du Jeu vidéo d’Abidjan (FEJA)</option>
<option value="723">Fidelity Bank Plc</option>
<option value="1289">Financial Gazette Newswire</option>
<option value="236">Financial Nigeria International Limited</option>
<option value="1413">Financial Times Africa Representative</option>
<option value="880">FINCA Microfinance Bank Tanzania</option>
<option value="1280">Fisandratana 2030</option>
<option value="1067">Flourish Africa</option>
<option value="958">Fly Africa</option>
<option value="56">flydubai</option>
<option value="1191">flynas</option>
<option value="1341">Folha 8</option>
<option value="1207">Folorunso Alakija Foundation</option>
<option value="643">Fondation BGFIBank</option>
<option value="1175">Fonds Gabonais d'Investissements Stratégique (FGIS)</option>
<option value="9">Food and Agriculture Organization (FAO)</option>
<option value="901">Football Africa Forum</option>
<option value="640">For Africa Forever</option>
<option value="1376">Forbes</option>
<option value="1167">Forbes Africa</option>
<option value="739">Forbes Africa Woman</option>
<option value="1576">Forbes Woman Africa Regional Forum</option>
<option value="1047">Ford</option>
<option value="1269">Foreign Policy</option>
<option value="1350">Foreign Policy Blogs</option>
<option value="281">Fortinet</option>
<option value="331">Forum de Bamako</option>
<option value="1333">FrancoReal</option>
<option value="1114">Fraternité Matin</option>
<option value="490">Freedom House</option>
<option value="261">French Embassy in Kenya</option>
<option value="383">French Embassy in Kenya and Somalia</option>
<option value="945">French Embassy in Nairobi, Kenya</option>
<option value="1186">Freshworks</option>
<option value="388">Frost & Sullivan</option>
<option value="661">Fundo Soberano de Angola</option>
<option value="1056">Future Energy East Africa</option>
<option value="1236">Future Mobility Solutions Ltd</option>
<option value="1532">G5 Sahel</option>
<option value="1099">GAINDE 2000</option>
<option value="851">Gaming Africa</option>
<option value="588">Garmin Southern Africa</option>
<option value="502">GBS Africa</option>
<option value="408">GE</option>
<option value="1372">Gécamines</option>
<option value="1095">Gécamines SA</option>
<option value="48">Gemalto</option>
<option value="1133">General Council for Islamic Banks and Financial Institutions (CIBAFI)</option>
<option value="1346">Genesys</option>
<option value="275">GeoPoll</option>
<option value="1460">German Embassy Addis Ababa</option>
<option value="385">German Embassy in Dar es Salaam</option>
<option value="652">German Embassy in Gaborone</option>
<option value="1471">German Embassy in Windhoek</option>
<option value="501">German Embassy Khartoum</option>
<option value="544">German Embassy Nairobi</option>
<option value="36">Germany - Federal Foreign Office</option>
<option value="658">Germany-Africa Business Forum</option>
<option value="1066">Ghana Rugby Football Union</option>
<option value="660">Gigawatt Global</option>
<option value="1448">GLASSHOUSEPR</option>
<option value="4">Global Affairs Canada</option>
<option value="674">Global Event Partners Ltd</option>
<option value="963">Global Infrastructure Hub (GI Hub)</option>
<option value="401">Global Pacific & Partners</option>
<option value="847">Global Partnership for Education (GPE)</option>
<option value="1359">Global Reporting Initiative (GRI)</option>
<option value="753">Global Schistosomiasis Alliance (GSA)</option>
<option value="1150">GLOBAL Technologies</option>
<option value="1407">Global Voice Group</option>
<option value="478">Global Witness</option>
<option value="57">Globeleq</option>
<option value="1069">GMES and Africa</option>
<option value="1127">Goethe-Institut</option>
<option value="1416">Gouvernement de Cote d'Ivoire</option>
<option value="1271">Gouvernement de la République de Djibouti</option>
<option value="1404">Gouvernement de la République du Bénin</option>
<option value="671">Government of Botswana</option>
<option value="610">Government of Canada</option>
<option value="1292">Government of Dubai</option>
<option value="1418">Government of Equatorial Guinea</option>
<option value="871">Government of Rwanda</option>
<option value="791">Government of the Netherlands</option>
<option value="708">Government of the Republic of Equatorial Guinea</option>
<option value="1543">Government Offices of Sweden, Ministry for Foreign Affairs</option>
<option value="1417">Governo de Cabo Verde</option>
<option value="809">Graça Machel Trust</option>
<option value="1653">Greenlight Planet</option>
<option value="142">Greenpeace</option>
<option value="1578">GreenTec Capital Partners</option>
<option value="837">Grit Real Estate Income Group</option>
<option value="731">GROHE</option>
<option value="1152">Groupe COFINA</option>
<option value="1086">Groupe Orabank</option>
<option value="815">Groupe Renault</option>
<option value="1570">GTBank</option>
<option value="774">Gulf of Guinea Interregional Network (GOGIN)</option>
<option value="1155">Habitat for Humanity</option>
<option value="1245">Hanergy</option>
<option value="1169">Hapag-Lloyd</option>
<option value="1199">Harris Africa Partners</option>
<option value="1593">Harvard Kennedy School</option>
<option value="1071">HEINEKEN</option>
<option value="939">Heineken Africa Inspired Fashion Challenge</option>
<option value="1106">Helium One</option>
<option value="745">Helix Institute of Digital Finance</option>
<option value="1356">Hery Rajaonarimampianina</option>
<option value="1490">HID Global</option>
<option value="964">High Commission of Canada in Ghana</option>
<option value="970">High Commission of Canada in Kenya</option>
<option value="974">High Commission of Canada in Mozambique</option>
<option value="972">High Commission of Canada in Nigeria</option>
<option value="967">High Commission of Canada in South Africa</option>
<option value="991">High Commission of India, Accra, Ghana</option>
<option value="985">High Commission of India, Gaborone, Botswana</option>
<option value="1039">High Commission of India, Lilongwe, Malawi</option>
<option value="1035">High Commission of India, Lusaka, Zambia</option>
<option value="987">High Commission of India, Nairobi, Kenya</option>
<option value="1038">High Commission of India, Port Louis, Mauritius</option>
<option value="1024">High Commission of India, Pretoria, South Africa</option>
<option value="1037">High Commission of India, Victoria, Seychelles</option>
<option value="1494">Higherlife Foundation</option>
<option value="549">Hilton</option>
<option value="20">Hip Africa</option>
<option value="303">Hitachi Data Systems</option>
<option value="724">Hogan Lovells</option>
<option value="793">Honoris United Universities</option>
<option value="419">Hotelnownow</option>
<option value="663">Hotwire</option>
<option value="1195">HP </option>
<option value="291">Human Factors International (HFI)</option>
<option value="93">Human Rights Watch (HRW)</option>
<option value="165">Human RightWorking Group (HRWG) on Somalia</option>
<option value="1090">Humaniq</option>
<option value="405">Humpherys Elkington Ltd</option>
<option value="546">HWB</option>
<option value="1624">HYCM</option>
<option value="722">IC Publications</option>
<option value="1219">ICE Africa</option>
<option value="492">ICS Financial Systems (ICSFS)</option>
<option value="829">Idriss Deby Itno, President of the Republic of Chad</option>
<option value="222">IEC (International Electrotechnical Commission)</option>
<option value="1135">Ifedayo Adeleye</option>
<option value="765">iflix</option>
<option value="80">IGN France International</option>
<option value="1428">IKEA</option>
<option value="391">Imani</option>
<option value="259">IMPACT</option>
<option value="1486">Independent ICT Consultant, Derrick Sebbaale</option>
<option value="678">Indorama Corporation</option>
<option value="706">Infomineo</option>
<option value="363">Informa Telecoms & Media</option>
<option value="1138">Information Technology Industry Development Agency (ITIDA)</option>
<option value="242">Ingenico Group</option>
<option value="239">Initiative for Global Development (IGD)</option>
<option value="1158">Innovate Ventures</option>
<option value="868">Institute for Security Studies (ISS)</option>
<option value="1147">Intelcia</option>
<option value="40">Inter-Parliamentary Union (IPU)</option>
<option value="260">Interactive Intelligence, Inc.</option>
<option value="393">International Air Transport Association (IATA)</option>
<option value="1383">International Anti-Corruption Conference (IACC)</option>
<option value="190">International Atomic Energy Agency (IAEA)</option>
<option value="372">International Bureau of Fiscal Documentation (IBFD)</option>
<option value="441">International Centre for Migration Policy Development (ICMPD)</option>
<option value="318">International Civil Aviation Organization (ICAO)</option>
<option value="113">International Committee of the Red Cross (ICRC)</option>
<option value="842">International Conference on Tax in Africa (ICTA)</option>
<option value="194">International Conference on the Great Lakes Region</option>
<option value="58">International Criminal Court (ICC)</option>
<option value="102">International Crops Research Institute for the Semi-Arid-Tropics (ICRISAT)</option>
<option value="390">International Data Corporation (IDC)</option>
<option value="230">International Diamond Conference 2015</option>
<option value="427">International Enterprise (IE) Singapore</option>
<option value="279">International Expo-Consults (IEC)</option>
<option value="38">International Federation of Human Rights (FIDH)</option>
<option value="157">International Federation of Red Cross and Red Crescent Societies (IFRC)</option>
<option value="324">International Forum on Islamic Finance (IFIF)</option>
<option value="204">International Fund for Agricultural Development (IFAD)</option>
<option value="835">International Heavy Haul Association (IHHA) Conference</option>
<option value="440">International Indigenous Working Group on HIV & AIDS (IIWGHA)</option>
<option value="721">International Institute of Tropical Agriculture (IITA)</option>
<option value="713">International Islamic Trade Finance Corporation (ITFC)</option>
<option value="1436">International Labour Organisation (ILO)</option>
<option value="11">International Monetary Fund (IMF)</option>
<option value="12">International Organization for Migration (IOM)</option>
<option value="136">International Raelian Movement (IRM)</option>
<option value="1097">International Rescue Committee</option>
<option value="548">International Road Transport Organisation (IRU)</option>
<option value="1173">International Sports Press Association (AIPS)</option>
<option value="1082">International Surrealism Now</option>
<option value="1032">Internet Corporation for Assigned Names and Numbers (ICANN)</option>
<option value="380">Internet Society (ISOC)</option>
<option value="173">INTERPOL</option>
<option value="159">INTL FCStone Inc.</option>
<option value="594">Intracom Telecom</option>
<option value="367">Invest in Data Center Africa Summit</option>
<option value="1600">InvestDRC</option>
<option value="1344">Investisseurs & Partenaires (I&P)</option>
<option value="1497">Iraqi Ministry of Foreign Affairs</option>
<option value="46">Islamic Corporation for the Development of the Private Sector (ICD)</option>
<option value="297">Islamic Development Bank Group (IDB Group)</option>
<option value="1369">iSON Xperiences</option>
<option value="1550">IT News Africa</option>
<option value="1185">Janngo</option>
<option value="1391">Jeune Afrique Media Group</option>
<option value="550">JLL</option>
<option value="412">JMG Limited</option>
<option value="59">Johannesburg Stock Exchange (JSE)</option>
<option value="702">Johnson & Johnson Services, Inc.</option>
<option value="1073">Joule Africa</option>
<option value="1238">Journaliste en Danger</option>
<option value="1555">Jovadi</option>
<option value="262">Jumia</option>
<option value="436">Jwebi</option>
<option value="971">K. Riva Levinson</option>
<option value="1501">Kabakoo</option>
<option value="1528">Kaizene</option>
<option value="344">Kalangala Oil Palm Growers Association (KOPGA)</option>
<option value="642">Kamaleon</option>
<option value="500">Kariuki Communication</option>
<option value="1522">Kasada Capital Management</option>
<option value="237">Kaspersky</option>
<option value="1616">KEANE</option>
<option value="1392">Keeping Girls in School (KGS)</option>
<option value="1408">Keerapa Active</option>
<option value="577">Ken Research</option>
<option value="1065">KenTrade</option>
<option value="1098">Kenya Airways</option>
<option value="1120">Kenya Rugby Union (KRU)</option>
<option value="35">Kingdom of Belgium - Foreign Affairs, Foreign Trade and Development Cooperation</option>
<option value="598">Kirusa</option>
<option value="542">Knight Frank LLP</option>
<option value="1632">KnowBe4</option>
<option value="1569">Kofi Annan International Peace Keeping Training Centre (KAIPTC)</option>
<option value="770">Konnect Africa</option>
<option value="1434">Kosmos Energy</option>
<option value="1523">Kotula</option>
<option value="572">Kuwait Foundation for the Advancement of Sciences (KFAS)</option>
<option value="636">Kuwait International Health Safety and Environment Conference and Exhibition (KIHSE)</option>
<option value="578">Kwesé</option>
<option value="1564">Kwik</option>
<option value="1535">L'Ambassade d'Algérie en Croatie</option>
<option value="1476">L'association du Salon Halieutis</option>
<option value="296">L'Oréal Group</option>
<option value="1004">L’Ambassade du Japon en Mauritanie</option>
<option value="1530">La France au Gabon et à São Tomé et Principe</option>
<option value="1547">La Journée de la Femme Digitale</option>
<option value="864">La Tribune Afrique</option>
<option value="1546">Lagos Post Online</option>
<option value="781">Le Bureau d’Exécution Stratégique du Premier Ministre de Guinée</option>
<option value="806">Le collectif des avocats de Khalifa SALL</option>
<option value="1297">Le Monde</option>
<option value="869">Le Monde diplomatique</option>
<option value="692">Lebanon International Oil & Gas Summit (LIOG)</option>
<option value="1275">Legatum Center for Development and Entrepreneurship</option>
<option value="1063">Legazy</option>
<option value="1374">Lekela</option>
<option value="1439">Les Congolais Debout</option>
<option value="592">Light Reading</option>
<option value="1183">Ligue Djiboutienne des Droits Humains (LDDH)</option>
<option value="1394">Linexpo</option>
<option value="257">LittleBigSouls International Charitable Foundation</option>
<option value="1139">LiveU</option>
<option value="1064">LIXIL</option>
<option value="866">Lizbeth Kariuki</option>
<option value="79">Louis Berger</option>
<option value="856">LS telcom</option>
<option value="1294">Lualaba Mining</option>
<option value="786">Lumos Global</option>
<option value="1562">Lux Afrique</option>
<option value="1296">MacauHub</option>
<option value="1357">Maesa Musical, LLC</option>
<option value="359">Mahindra Comviva</option>
<option value="1283">Mail & Guardian</option>
<option value="60">MainOne</option>
<option value="467">Mainstream Renewable Power</option>
<option value="1608">Mairie de Meckhé (Ngaye)</option>
<option value="1171">Maka Angola</option>
<option value="1312">Malta Blockchain Summit</option>
<option value="696">MAN Diesel & Turbo</option>
<option value="1144">Manufacturers Association of Nigeria (MAN)</option>
<option value="619">Mara Foundation</option>
<option value="712">Mara Group</option>
<option value="823">Mara Mentor</option>
<option value="333">Marché Financier de l'Afrique Centrale (COSUMAF)</option>
<option value="541">Marriott International, Inc.</option>
<option value="1131">Mastercard</option>
<option value="798">Mathews Phosa</option>
<option value="1588">Mauritius Tourism Promotion Authority</option>
<option value="1303">Mazars Uganda</option>
<option value="534">McKinsey & Company</option>
<option value="15">Médecins sans frontières (MSF)</option>
<option value="776">MEDEF International</option>
<option value="410">Media Institute of Southern Africa (MISA)</option>
<option value="649">Media Revolution</option>
<option value="187">Medic West Africa</option>
<option value="403">Mercer LLC</option>
<option value="65">Merck</option>
<option value="784">Merck Foundation</option>
<option value="848">MetalZoom.Energy</option>
<option value="551">Michelin</option>
<option value="1435">MicroSave (MSC)</option>
<option value="675">MicroSave Consulting (MSC)</option>
<option value="754">Microsoft</option>
<option value="1052">Mineral Circles Bearings</option>
<option value="289">Mining Indaba</option>
<option value="396">Ministère de la Santé de la République gabonaise</option>
<option value="740">Ministère de la Santé et de l'Action Sociale du Sénégal</option>
<option value="23">Ministère des Affaires Etrangères de la République Française</option>
<option value="667">Ministère des Affaires étrangères et de la Coopération de Mauritanie</option>
<option value="1402">Ministère des Affaires Etrangères et des Sénégalais de l'Extérieur</option>
<option value="322">Ministère des Postes, des Télécommunications et des Nouvelles Technologies de Madagascar (MPTNT)</option>
<option value="857">Ministère du Budget et des comptes publics - Gabon</option>
<option value="877">Ministère du Budget République du Gabon</option>
<option value="1433">Ministère du Tourisme et de l’Environnement du Congo Brazzaville</option>
<option value="338">Ministère du Tourisme, des Transports et de la Météorologie de Madagascar</option>
<option value="627">Ministère tunisien des Affaires Etrangères</option>
<option value="1491">Ministry for Europe and Foreign Affairs, Albania</option>
<option value="1496">Ministry for Foreign Affairs and Trade Promotion of the Republic of Malta</option>
<option value="417">Ministry Human Settlements - Republic of South Africa</option>
<option value="255">Ministry of Defence, United Kingdom</option>
<option value="373">Ministry of Energy, Republic of Sierra Leone</option>
<option value="504">Ministry of External Affairs - Government of India</option>
<option value="17">Ministry of Finance - Government of Ghana</option>
<option value="1602">Ministry of Finance, Economy and Planning of the Republic of Equatorial Guinea (Malabo)</option>
<option value="207">Ministry of Finance, Republic of Angola</option>
<option value="1451">Ministry of Foreign Affairs - Islamic Republic of Iran</option>
<option value="1580">Ministry of Foreign Affairs - Portugal</option>
<option value="81">Ministry of Foreign Affairs - Singapore</option>
<option value="1430">Ministry of Foreign Affairs - Sri Lanka</option>
<option value="1399">Ministry of Foreign Affairs and Cooperation, Rwanda</option>
<option value="773">Ministry of Foreign Affairs and International Cooperation - Federal Republic of Somalia</option>
<option value="319">Ministry of Foreign Affairs and Investment Promotion - Federal Republic of Somalia</option>
<option value="1412">Ministry of Foreign Affairs and Regional Integration of Ghana</option>
<option value="782">Ministry of Foreign Affairs and Trade, Hungary</option>
<option value="515">Ministry of Foreign Affairs of Argentina</option>
<option value="1397">Ministry of Foreign Affairs of Bangladesh</option>
<option value="583">Ministry of Foreign Affairs of Brazil</option>
<option value="514">Ministry of Foreign Affairs of Cuba</option>
<option value="247">Ministry of Foreign Affairs of Denmark</option>
<option value="530">Ministry of Foreign Affairs of Finland</option>
<option value="529">Ministry of Foreign Affairs of Italy</option>
<option value="14">Ministry of Foreign Affairs of Japan</option>
<option value="1411">Ministry of Foreign Affairs of Kenya</option>
<option value="1450">Ministry of Foreign Affairs of Kingdom of Bahrain</option>
<option value="1398">Ministry of Foreign Affairs of Liberia</option>
<option value="1488">Ministry of Foreign Affairs of Nepal</option>
<option value="1495">Ministry of Foreign Affairs of the Czech Republic</option>
<option value="503">Ministry of Foreign Affairs of the Hellenic Republic</option>
<option value="1634">Ministry of Foreign Affairs of the Islamic Republic of Afghanistan</option>
<option value="1470">Ministry of Foreign Affairs of the Kingdom of Thailand</option>
<option value="323">Ministry of Foreign Affairs of the People's Republic of China</option>
<option value="1503">Ministry of Foreign Affairs of the Republic of Armenia</option>
<option value="516">Ministry of Foreign Affairs of the Republic of Belarus</option>
<option value="316">Ministry of Foreign Affairs of the Republic of Kazakhstan</option>
<option value="1475">Ministry of Foreign Affairs of the Republic of Korea</option>
<option value="1498">Ministry of Foreign Affairs of the Republic of Latvia</option>
<option value="1453">Ministry of Foreign Affairs of the Republic of Lithuania</option>
<option value="1473">Ministry of Foreign Affairs of the Republic of Maldives</option>
<option value="71">Ministry of Foreign Affairs of the Republic of Seychelles</option>
<option value="1540">Ministry of Foreign Affairs of the Republic of Slovenia</option>
<option value="1489">Ministry of Foreign Affairs of the Republic of Tajikistan</option>
<option value="1474">Ministry of Foreign Affairs of The State of Qatar</option>
<option value="1492">Ministry of Foreign Affairs, European Union and Cooperation of Spain</option>
<option value="1517">Ministry of Foreign Affairs, Government of Pakistan</option>
<option value="1514">Ministry of Foreign Affairs, Republic of Poland</option>
<option value="738">Ministry of Health - Republic of Uganda</option>
<option value="1362">Ministry of Mineral Resources & Petroleum Angola</option>
<option value="1366">Ministry of Mines and Hydrocarbons, Equatorial Guinea</option>
<option value="219">Ministry of Mines, Industry and Energy Equatorial Guinea</option>
<option value="756">Ministry of Posts, Telecom and Technology of Somalia</option>
<option value="1214">Ministry of Sports, Culture and Heritage (Republic of Kenya) - Office of the Cabinet Secretary</option>
<option value="1444">Mission d’observation électorale de l’Union européenne  Sénégal 2019</option>
<option value="88">Mission de l'Organisation des Nations unies en République démocratique du Congo (MONUSCO)</option>
<option value="1125">Missions Ponctuelles</option>
<option value="479">MOAB Power</option>
<option value="128">Mobile Accord</option>
<option value="758">Mobilitas Africa</option>
<option value="1149">Modern Democratic Party</option>
<option value="1033">Modex</option>
<option value="150">Monarch&Co International</option>
<option value="203">MoneyGram International, Inc.</option>
<option value="874">Moneymailme</option>
<option value="728">Monitoring for Environment and Security in Africa (MESA)</option>
<option value="1441">Monthly Review Foundation</option>
<option value="719">Moto 4 Smile</option>
<option value="863">Moushira Khattab, Candidate au poste de Directeur Général de l’UNESCO</option>
<option value="571">Mozilla</option>
<option value="277">MSD</option>
<option value="1319">MTN Uganda</option>
<option value="882">MultiChoice Tanzania</option>
<option value="278">Mundipharma Pte Ltd</option>
<option value="1563">Murdoch University</option>
<option value="1302">My Chic Africa</option>
<option value="1107">MYDAWA</option>
<option value="1638">MyOffice</option>
<option value="1438">Nações Unidas no Brasil (ONU Brasil)</option>
<option value="1509">Namibia Breweries Limited (NBL)</option>
<option value="614">Namibia Embassy in Vienna</option>
<option value="1182">Namibia Rugby Union</option>
<option value="1077">Nana Yaa Ofori Atta</option>
<option value="1552">National Agency for Petroleum, Gas and Biofuels (ANPG)</option>
<option value="720">National Aviation Services (NAS)</option>
<option value="1482">National Basketball Association (NBA)</option>
<option value="1301">National Energy Services Reunited Corp.</option>
<option value="438">National Institutes of Health (NIH)</option>
<option value="1484">Nations Unies Bénin</option>
<option value="1363">Nedcomoaks</option>
<option value="801">Nelson Mandela Foundation</option>
<option value="1395">NEM Insurance</option>
<option value="1188">Nesta, on behalf of Feed the Future</option>
<option value="1278">Nestlé</option>
<option value="465">Netherlands Embassy in Accra - Ghana</option>
<option value="956">Netherlands embassy in Addis Ababa, Ethiopia</option>
<option value="961">Netherlands embassy in Cotonou, Benin</option>
<option value="1168">Netherlands Embassy in Nairobi, Kenya</option>
<option value="962">Netherlands embassy in Pretoria, South Africa</option>
<option value="537">New African Magazine</option>
<option value="264">New Partnership for Africa’s Development (NEPAD)</option>
<option value="225">New Zealand Ministry of Foreign Affairs and Trade</option>
<option value="349">Next Einstein Forum (NEF)</option>
<option value="1083">Niger Renaissance</option>
<option value="1103">Nigeria Rugby Football Federation (NRFF)</option>
<option value="1091">Nigerian Army</option>
<option value="245">Nigerian Export-Import Bank (NEXIM)</option>
<option value="171">Nigerian Ports Authority (NPA)</option>
<option value="377">Nigerian Young Professionals Forum (NYPF)</option>
<option value="813">Nile Explorer</option>
<option value="1515">Niron Metals</option>
<option value="1337">Niyel</option>
<option value="1218">Noella Foundation</option>
<option value="771">Nokia</option>
<option value="304">NollywoodWeek Paris Film Festival</option>
<option value="626">Norilsk Nickel</option>
<option value="474">Norwegian Refugee Council</option>
<option value="1636">Novartis</option>
<option value="870">Novartis Foundation</option>
<option value="197">Novartis International AG</option>
<option value="1119">NOW Movement</option>
<option value="1340">Nutrition Africa Investor Forum</option>
<option value="325">Oakbay Investments Ltd</option>
<option value="1432">OBSERVADOR</option>
<option value="1601">OCP Group</option>
<option value="61">Office for Coordination of Humanitarian Affairs (OCHA)</option>
<option value="1360">Office of Lilian Ayuk-Tabe</option>
<option value="818">Office of the Acting President of Nigeria</option>
<option value="117">Office of the Humanitarian Coordination in Central African Republic - United Nations</option>
<option value="1422">Office of the President and Cabinet, Zimbabwe</option>
<option value="616">Office of the Prime Minister - Canada</option>
<option value="200">Office of the Special Envoy of the United Nations Secretary-General for the Great Lakes region (OSESG-GL)</option>
<option value="243">Office of the Special Representative of the Secretary-General on Sexual Violence in Conflict</option>
<option value="31">Office of the UN High Commissioner for Human Rights (OHCHR)</option>
<option value="231">Office of the UN Resident Coordinator - Uganda</option>
<option value="1327">Office of the Vice President of Kenya</option>
<option value="822">Office of the Vice President of Nigeria</option>
<option value="1574">OFID</option>
<option value="404">Ogilvy & Mather Namibia</option>
<option value="1558">OLA Energy</option>
<option value="1096">Olagunju, Success Taiwo</option>
<option value="1057">Olam International</option>
<option value="1387">Òmnium Cultural International</option>
<option value="347">On Time International</option>
<option value="420">One Acre Fund</option>
<option value="1465">One Planet Summit</option>
<option value="268">ONE.org</option>
<option value="1122">ONEm</option>
<option value="1310">ONEm Communications</option>
<option value="1485">Onomo Hotel</option>
<option value="307">Opera Software ASA</option>
<option value="77">Opération des Nations Unies en Côte d’Ivoire (ONUCI)</option>
<option value="528">Oracle</option>
<option value="859">Oradian</option>
<option value="53">Orange</option>
<option value="695">Oranto Petroleum Ltd</option>
<option value="1113">ORBIT TRAINING CENTER</option>
<option value="37">Organisation for Economic Co-operation and Development (OECD)</option>
<option value="1330">Oxfam</option>
<option value="496">Ozaremit</option>
<option value="469">Pan African Federation of Filmmakers (FEPACI)</option>
<option value="747">Pan African University, the Institute for Water and Energy Sciences (PAUWES)</option>
<option value="311">Pan-African reinsurance Journalism Awards</option>
<option value="280">Panalpina World Transport Ltd.</option>
<option value="1273">Paradise Game</option>
<option value="455">Paramount Group</option>
<option value="176">Parliamentary Assembly of the Mediterranean</option>
<option value="532">Partnerships for Forests</option>
<option value="1329">Paxful</option>
<option value="1126">PAYFORT</option>
<option value="1263">Paylater</option>
<option value="768">PayU</option>
<option value="757">Peace Hack Alexandria</option>
<option value="1351">People Initiative Foundation</option>
<option value="831">People's Network</option>
<option value="317">Permanent Mission of the Republic of Zambia to the United Nations</option>
<option value="1080">Peter Eigen, founder of Transparency International</option>
<option value="1272">Phanes Group</option>
<option value="221">Philip Morris International (PMI)</option>
<option value="205">Planet Earth Institute</option>
<option value="1524">Pleasures Magazine</option>
<option value="361">PM Pumpmakers GmbH</option>
<option value="1534">Pocket Money</option>
<option value="1628">Polish Embassy in Nairobi, Kenya</option>
<option value="487">Praekelt Foundation</option>
<option value="1204">Présidence de la République de Djibouti</option>
<option value="395">Présidence de la République de Madagascar</option>
<option value="19">Présidence de la République française</option>
<option value="376">Présidence de la République Gabonaise</option>
<option value="1420">Présidence de la République Togolaise</option>
<option value="524">President of Russia</option>
<option value="55">PricewaterhouseCoopers LLP (PwC)</option>
<option value="109">Prime Minister's Office, 10 Downing Street</option>
<option value="1354">Princess of Africa</option>
<option value="250">Printronix Inc.</option>
<option value="777">Private Equity Africa (PEA)</option>
<option value="475">Privinvest</option>
<option value="497">Prognari</option>
<option value="1230">ProVia</option>
<option value="248">Public Relations Society of Kenya (PRSK)</option>
<option value="1318">Pygma Communication</option>
<option value="853">QNet Ltd.</option>
<option value="282">Quantum Global Group</option>
<option value="535">Questra World</option>
<option value="1613">Radisson Hotel Group</option>
<option value="1166">Rainbow Push</option>
<option value="1299">RAWBANK</option>
<option value="266">RB (Reckitt Benckiser)</option>
<option value="415">Reach for Change</option>
<option value="778">ReadAFRICA.global</option>
<option value="1151">Realnews</option>
<option value="1148">Red Media Africa</option>
<option value="1596">RedOne Productions</option>
<option value="1370">Regional Liquidity Support Facility (RLSF)</option>
<option value="830">Registry Africa</option>
<option value="902">Rehlat</option>
<option value="1345">Remittance Africa</option>
<option value="872">Rémy Rioux</option>
<option value="498">Republic of South Africa: Department of Government Communication and Information</option>
<option value="580">Republic of South Africa: Department of Health</option>
<option value="567">Republic of South Africa: Department of International Relations and Cooperation</option>
<option value="584">Republic of South Africa: The Parliament</option>
<option value="581">Republic of South Africa: The Presidency</option>
<option value="1487">Republic of Turkey, Ministry of Foreign Affairs</option>
<option value="1343">República De Angola: Ministério Das Relações Exteriores</option>
<option value="1577">Rimera Group</option>
<option value="1384">Ringier Africa Digital Publishing (RADP)</option>
<option value="310">Ringier AG</option>
<option value="1380">ROAM</option>
<option value="511">Roche Pharmaceuticals Limited</option>
<option value="526">Root Capital</option>
<option value="208">Rotary</option>
<option value="1192">Royal Norwegian Embassy in Abuja</option>
<option value="582">Royal Norwegian Embassy in Addis Ababa</option>
<option value="1197">Royal Norwegian Embassy in Ankara</option>
<option value="623">Royal Norwegian Embassy in Cairo</option>
<option value="606">Royal Norwegian Embassy in Dar es Salaam</option>
<option value="1454">Royal Norwegian Embassy in Juba</option>
<option value="593">Royal Norwegian Embassy in Kampala</option>
<option value="607">Royal Norwegian Embassy in Khartoum</option>
<option value="1189">Royal Norwegian Embassy in Lilongwe</option>
<option value="1190">Royal Norwegian Embassy in Nairobi</option>
<option value="540">Royal Norwegian Ministry of Foreign Affairs</option>
<option value="54">Royal Philips</option>
<option value="1533">Royal Thai Embassy in Cairo, Egypt</option>
<option value="1212">RS Components</option>
<option value="999">Rugby Africa</option>
<option value="1102">Rugby Union Mauritius</option>
<option value="1571">Rushmore Business School</option>
<option value="553">Rwanda Development Board (RDB)</option>
<option value="1196">Rwanda Rugby Federation (RRF)</option>
<option value="612">Sabre</option>
<option value="617">Safaricom</option>
<option value="1130">Safe Hands for Girls</option>
<option value="33">Sage</option>
<option value="185">Sage HR & Payroll</option>
<option value="348">Said Business School - University of Oxford</option>
<option value="1213">Salon du Pagne Africain à Brazzaville</option>
<option value="92">Samsung Electronics Co., Ltd.</option>
<option value="1078">Samy Badibanga, l’ex-Premier Ministre du Congo</option>
<option value="1406">Sanofi</option>
<option value="407">Sanofi Pasteur</option>
<option value="513">Save the Children</option>
<option value="512">Scatec Solar</option>
<option value="1002">Schneider Electric</option>
<option value="683">Sciences Po Executive Education</option>
<option value="749">Sea Shepherd Global</option>
<option value="826">Seamless East Africa 2017</option>
<option value="366">Secrétaire d’Etat chargé du Développement et de la Francophonie</option>
<option value="1184">Sénégalaise des Eaux</option>
<option value="1639">Serengeti Breweries Limited (SBL)</option>
<option value="1545">SES</option>
<option value="1364">Shared Value Africa Initiative</option>
<option value="751">She Leads Africa</option>
<option value="750">Shield SA</option>
<option value="1455">Shift Social Development</option>
<option value="834">Shoreline Natural Resources</option>
<option value="434">ShowMax</option>
<option value="744">Siemens AG</option>
<option value="445">Sierra Leone Ministry of Finance and Economic Development</option>
<option value="680">Silvertree Holdings</option>
<option value="116">SimbaPay</option>
<option value="760">Simon Kolawolelive</option>
<option value="767">Sindika Dokolo</option>
<option value="878">Singapore International Energy Week (SIEW)</option>
<option value="510">SITA</option>
<option value="1206">Smart Cities Global Investment & Technology Summit</option>
<option value="352">Smile Telecoms Holdings Ltd</option>
<option value="1110">SMRT</option>
<option value="622">Societe Generale</option>
<option value="1072">Société Minière de Boké (SMB)</option>
<option value="828">Solarplaza</option>
<option value="867">Sonangol EP</option>
<option value="714">Sophia Genetics</option>
<option value="600">Souq.com</option>
<option value="539">South African Embassy to the Federal Republic of Germany</option>
<option value="1267">South African Revenue Service</option>
<option value="1055">South African Rugby Union</option>
<option value="1266">South African Social Security Agency</option>
<option value="1281">South China Morning Post</option>
<option value="734">South Sudan Ministry of Petroleum</option>
<option value="1306">Southern Africa Quantum Consultants and Actuaries (Pty) Ltd</option>
<option value="1483">Sports Writers Association of Ghana (SWAG)</option>
<option value="552">SSP</option>
<option value="214">Standard Bank</option>
<option value="448">Standard Chartered</option>
<option value="428">Stanford Graduate School of Business</option>
<option value="819">Stanford Institute for Innovation in Developing Economies</option>
<option value="1112">Startup.Info</option>
<option value="1116">Startupbootcamp</option>
<option value="132">Starwood Hotels & Resorts Worldwide, Inc.</option>
<option value="499">State House Uganda</option>
<option value="635">StateCraft</option>
<option value="858">Statistics South Africa</option>
<option value="1365">Stockholm International Peace Research Institute (SIPRI)</option>
<option value="1612">STR</option>
<option value="725">SunTrust Bank Nigeria Ltd</option>
<option value="698">SureBüddy Ltd</option>
<option value="105">Sustainable Energy for All</option>
<option value="575">SWIFT</option>
<option value="1209">Swiss Prevention Clinic</option>
<option value="687">Syngenta</option>
<option value="332">Tagattitude</option>
<option value="1321">TagPay</option>
<option value="521">Takeda Pharmaceutical Company Limited</option>
<option value="1461">Talamus Health Inc.</option>
<option value="229">Tana High-Level Forum on Security in Africa</option>
<option value="442">Tanzania International Forum For Investments</option>
<option value="590">Tanzania Investment Forum 2016</option>
<option value="817">Tanzania Women of Achievement</option>
<option value="406">Techne Summit</option>
<option value="1424">TechSoft International (TechSoft)</option>
<option value="1507">TECNO Mobile</option>
<option value="579">Tegeta</option>
<option value="1542">Telecoming</option>
<option value="1137">Temenos</option>
<option value="634">Tenke Fungurume Mining (TFM)</option>
<option value="292">Terrace Africa</option>
<option value="957">Terragon Group</option>
<option value="536">Terrapinn</option>
<option value="1557">Thales</option>
<option value="796">The Access Bank UK Limited</option>
<option value="1174">The Africa Road Builders – Trophée Babacar NDIAYE</option>
<option value="306">The African Wildlife Foundation (AWF)</option>
<option value="450">The Bidco Truth Coalition</option>
<option value="1599">The Big Signature Group</option>
<option value="284">The Bosch Group</option>
<option value="1311">The Center for Human Rights and Democracy  (CHRDA)</option>
<option value="655">The Center for Middle Eastern Studies, Harvard University</option>
<option value="507">The Consulate General of the Federal Republic of Germany in Lagos</option>
<option value="426">The Consumer Goods Forum (CGF)</option>
<option value="558">The Department of Energy, South Africa</option>
<option value="399">The Department of Trade and Industry, South Africa</option>
<option value="556">The Development Bank of Southern Africa (DBSA)</option>
<option value="66">The Economist Events</option>
<option value="562">The Economist Newspaper Limited</option>
<option value="1426">The Elders</option>
<option value="965">The Embassy of Canada to Ethiopia</option>
<option value="976">The Embassy of India - Ethiopia and Djibouti</option>
<option value="1040">The Embassy of India, Antananarivo, Madagascar</option>
<option value="1041">The Embassy of India, Dakar, Senegal</option>
<option value="1034">The Embassy of India, Harare, Zimbabwe</option>
<option value="1036">The Embassy of India, Juba, South Sudan</option>
<option value="998">The Embassy of Japan in Malawi</option>
<option value="104">The Embassy of the Federal Republic of Germany - Windhoek</option>
<option value="1512">The Embassy of the People's Democratic Republic of Algeria in Berlin</option>
<option value="651">The Embassy of the Republic of Angola in Washington, D.C</option>
<option value="495">The Emirates Group</option>
<option value="639">The Federal Council, Switzerland</option>
<option value="802">The Global Fund to Fight AIDS, Tuberculosis and Malaria</option>
<option value="1630">The Government of Norway</option>
<option value="522">The Government of the Hong Kong Special Administrative Region of the People's Republic of China</option>
<option value="411">The Guardian</option>
<option value="560">The Gupta family</option>
<option value="1644">The High Commission of India, Abuja, Nigeria</option>
<option value="645">The Holmes Group</option>
<option value="1382">The Hungarian Government</option>
<option value="1156">The Loudhailer</option>
<option value="1081">The Malabo Montpellier Panel</option>
<option value="638">The MasterCard Foundation</option>
<option value="256">The Mauritius Commercial Bank Ltd (MCB)</option>
<option value="701">The Medical City</option>
<option value="520">The Ministry of Foreign Affairs of the Russian Federation</option>
<option value="1284">The Ministry of State for Presidential Affairs, Liberia</option>
<option value="586">The Naked Convos</option>
<option value="690">The Nigerian Stock Exchange Corporate News</option>
<option value="605">The North Atlantic Treaty Organization (NATO)</option>
<option value="794">The Office of the Personal Representative of the President of the Democratic Republic of the Congo on sexual violence and child recruitment</option>
<option value="1414">The Presidency, Republic of Ghana</option>
<option value="1334">The Republic of Sierra Leone State House</option>
<option value="811">The Republic of Uganda - Ministry of Foreign Affairs</option>
<option value="717">The Rezidor Hotel Group</option>
<option value="865">The Russian Government</option>
<option value="854">The Social Democratic Front (SDF) for the Republic of Cameroon</option>
<option value="1058">The South African Embassy in Japan</option>
<option value="682">The Style Group</option>
<option value="1400">The Sustainable Development Goals Center for Africa</option>
<option value="1595">The Tony Elumelu Foundation</option>
<option value="473">The United Nations Framework Convention on Climate Change (UNFCCC)</option>
<option value="29">The White House</option>
<option value="730">The World Bank Group</option>
<option value="1335">The Zimbabwean</option>
<option value="1478">Thierry Pairault</option>
<option value="329">ThinkSearch Africa</option>
<option value="288">Thomson Reuters</option>
<option value="1282">ThreadSol</option>
<option value="1285">TIDAL</option>
<option value="265">Tigo</option>
<option value="1291">TIME</option>
<option value="1654">Tizeti</option>
<option value="444">TMT Finance</option>
<option value="433">Tobacco Association of Malawi (TAMA)</option>
<option value="1338">Today News Africa</option>
<option value="1587">Togotopnews</option>
<option value="850">Toshiba Corporation</option>
<option value="805">Total</option>
<option value="1331">Tourism Update</option>
<option value="1124">TradeMark East Africa (TMEA)</option>
<option value="252">Transparency Forum Initiative (TFI)</option>
<option value="276">Transparency International</option>
<option value="1075">Tricia Martinez</option>
<option value="940">Tunisia Investment Forum</option>
<option value="694">TXF Africa 2017</option>
<option value="335">U.S Embassy Nairobi, Kenya</option>
<option value="43">U.S. Agency for International Development (USAID)</option>
<option value="699">U.S. Chamber of Commerce</option>
<option value="1375">U.S. Department of Justice</option>
<option value="27">U.S. Department of State</option>
<option value="726">U.S. Department of the Treasury</option>
<option value="155">U.S. Embassy - Cairo</option>
<option value="471">U.S. Embassy Addis Ababa, Ethiopia</option>
<option value="454">U.S. Embassy Cotonou - Benin</option>
<option value="921">U.S. Embassy in  Equatorial Guinea</option>
<option value="820">U.S. Embassy in Botswana</option>
<option value="928">U.S. Embassy in Burundi</option>
<option value="925">U.S. Embassy in Cabo Verde</option>
<option value="978">U.S. Embassy in Cameroon</option>
<option value="87">U.S. Embassy in Cote d'Ivoire</option>
<option value="922">U.S. Embassy in Djibouti</option>
<option value="920">U.S. Embassy in Eritrea</option>
<option value="979">U.S. Embassy in Guinea</option>
<option value="44">U.S. Embassy in Juba</option>
<option value="911">U.S. Embassy in Lesotho</option>
<option value="912">U.S. Embassy in Liberia</option>
<option value="906">U.S. Embassy in Libya</option>
<option value="909">U.S. Embassy in Malawi</option>
<option value="897">U.S. Embassy in Mauritius & Seychelles</option>
<option value="904">U.S. Embassy in Mozambique</option>
<option value="654">U.S. Embassy in Namibia</option>
<option value="907">U.S. Embassy in Niger</option>
<option value="889">U.S. Embassy in Rwanda</option>
<option value="894">U.S. Embassy in Senegal</option>
<option value="929">U.S. Embassy in Sierra Leone</option>
<option value="903">U.S. Embassy in South Sudan</option>
<option value="898">U.S. Embassy in Sudan</option>
<option value="890">U.S. Embassy in Tanzania</option>
<option value="919">U.S. Embassy in The Gambia</option>
<option value="908">U.S. Embassy in Zambia</option>
<option value="888">U.S. Embassy in Zimbabwe</option>
<option value="84">U.S. Embassy Kinshasa</option>
<option value="409">U.S. Embassy Pretoria, South Africa</option>
<option value="1443">U.S. General Services Administration (GSA)</option>
<option value="772">U.S. Mission to the United Nations</option>
<option value="1222">U.S. Representative Bradley Byrne</option>
<option value="89">U.S. Trade and Development Agency (USTDA)</option>
<option value="369">Uber</option>
<option value="1241">Udeme Etukeyen</option>
<option value="603">Uganda International Oil and Gas Summit (UIOGS)</option>
<option value="1202">Uganda Rugby Union</option>
<option value="1287">UK Department for International Trade</option>
<option value="392">UK Export Finance</option>
<option value="328">UK Science & Innovation Network in South Africa</option>
<option value="398">UK Trade & Investment</option>
<option value="170">UK Trade & Investment Tanzania</option>
<option value="1526">UN Country Team in Malawi</option>
<option value="1449">UN Habitat</option>
<option value="1388">UN Information Centre Dar es Salaam</option>
<option value="519">UN Information Centre in Cairo</option>
<option value="488">UN Information Centre in Pretoria (UNIC)</option>
<option value="1566">UN News</option>
<option value="1568">UN Office for Disaster Risk Reduction</option>
<option value="1229">UN Office of the Special Representative on Sexual Violence in Conflict</option>
<option value="1467">UN Political and Peacebuilding Affairs</option>
<option value="1629">UN Watch</option>
<option value="125">UN Women</option>
<option value="1617">UNFPA WCARO</option>
<option value="244">União Europeia Delegação na República de Cabo Verde</option>
<option value="887">UNICEF Chad</option>
<option value="564">UNICEF Dakar</option>
<option value="875">UNICEF Ethiopia</option>
<option value="629">UNICEF Ghana</option>
<option value="860">UNICEF Guinée</option>
<option value="565">UNICEF Sierra Leone</option>
<option value="885">UNICEF Somalia</option>
<option value="1472">UNICEF South Sudan</option>
<option value="1423">UNICEF Tanzania</option>
<option value="451">UNICEF Uganda</option>
<option value="1044">Unilever Nigeria</option>
<option value="1232">Unimoni</option>
<option value="1177">Union pour la République et la Démocratie (URD)</option>
<option value="1217">Union pour le Salut National (USN, Djibouti)</option>
<option value="1396">United Arab Emirates Ministry of Foreign Affairs & International Coperation</option>
<option value="693">United Cities and Local Governments of Africa (UCLG Africa)</option>
<option value="602">United Engine Corporation (UEC)</option>
<option value="25">United Kingdom Foreign and Commonwealth Office</option>
<option value="1145">United Kingdom Mission to the United Nations</option>
<option value="527">United Kingdom Telecommunications Academy (UKTA)</option>
<option value="566">United Nations - Office of the Resident Coordinator Cameroon</option>
<option value="42">United Nations - Office of the Spokesperson for the Secretary-General</option>
<option value="120">United Nations - Security Council</option>
<option value="26">United Nations (UN)</option>
<option value="69">United Nations Assistance Mission in Somalia (UNSOM)</option>
<option value="1635">United Nations Capital Development Fund (UNCDF)</option>
<option value="32">United Nations Children’s Fund (UNICEF)</option>
<option value="94">United Nations Conference on Trade and Development (UNCTAD)</option>
<option value="119">United Nations Development Programme (UNDP)</option>
<option value="121">United Nations Economic and Social Commission for Western Asia (ESCWA)</option>
<option value="508">United Nations Economic Commission for Africa (ECA)</option>
<option value="145">United Nations Educational, Scientific and Cultural Organization (UNESCO)</option>
<option value="149">United Nations Environment Programme (UNEP)</option>
<option value="97">United Nations High Commissioner for Refugees (UNHCR)</option>
<option value="1626">United Nations In Egypt</option>
<option value="313">United Nations Industrial Development Organization (UNIDO)</option>
<option value="218">United Nations Information Center in Nairobi</option>
<option value="1390">United Nations Information Centre - Cairo</option>
<option value="895">United Nations Information Centre (UNIC) in Khartoum</option>
<option value="90">United Nations Information Centre (UNIC) in Lagos</option>
<option value="1437">United Nations Information Centre in Dar es Salaam</option>
<option value="18">United Nations Information Service Vienna (UNIS)</option>
<option value="1583">United Nations Integrated Peacebuilding Office in Guinea-Bissau (UNIOGBIS)</option>
<option value="779">United Nations Interim Security Force for Abyei (UNISFA)</option>
<option value="118">United Nations Mine Action Service (UNMAS)</option>
<option value="63">United Nations Mission in South Sudan (UNMISS)</option>
<option value="52">United Nations Multidimensional Integrated Stabilization Mission in Mali (MINUSMA)</option>
<option value="1427">United Nations Multidimensional Integrated Stabilization Mission in The Central African Republic (MINUSCA)</option>
<option value="545">United Nations Office at Geneva (UNOG)</option>
<option value="184">United Nations Office for Disaster Risk Reduction (UNISDR)</option>
<option value="39">United Nations Office for West Africa and the Sahel (UNOWAS)</option>
<option value="483">United Nations Office on Drugs and Crime</option>
<option value="78">United Nations Office on Sport for Development and Peace (UNOSDP)</option>
<option value="1153">United Nations Office to the African Union (UNOAU)</option>
<option value="312">United Nations Population Fund (UNFPA)</option>
<option value="45">United Nations Programme on HIV/AIDS (UNAIDS)</option>
<option value="525">United Nations Regional Information Centre for Western Europe UNRIC</option>
<option value="135">United Nations Resident Coordinator’s Office in Tanzania</option>
<option value="735">United Nations Support Mission in Libya (UNSMIL)</option>
<option value="1539">United Nations University</option>
<option value="152">United States Diplomatic Mission to Nigeria</option>
<option value="414">United States Embassy in Angola</option>
<option value="470">United States Mission to Somalia</option>
<option value="195">United States Navy</option>
<option value="1317">UNITEL International Holdings</option>
<option value="729">Uniting to Combat Neglected Tropical Diseases</option>
<option value="477">Université Internationale de Casablanca</option>
<option value="685">UPS</option>
<option value="884">Upstreaminsider</option>
<option value="464">Vallourec</option>
<option value="1279">Valor Económico</option>
<option value="1332">Vanguard Africa</option>
<option value="1559">Vanguard Newspapers</option>
<option value="400">Vantage Capital Group</option>
<option value="679">Vardospan</option>
<option value="28">Vatican information Service (VIS)</option>
<option value="688">Venture Capital for Africa (VC4A)</option>
<option value="1499">Ventures Africa</option>
<option value="1386">Verdade</option>
<option value="476">Verde Hotels</option>
<option value="1520">Verraki Partners</option>
<option value="302">Viber</option>
<option value="1560">Victor Oladokun</option>
<option value="198">Viettel</option>
<option value="286">ViiV Healthcare</option>
<option value="676">Vilcek Foundation</option>
<option value="336">Visa Inc.</option>
<option value="1605">Vodacom Tanzania Plc</option>
<option value="1179">Voith</option>
<option value="1117">Voltalia</option>
<option value="188">VoxAfrica</option>
<option value="808">Wari Group</option>
<option value="1254">Watts Miners</option>
<option value="1328">Web Summit</option>
<option value="386">Webfluential</option>
<option value="1652">Wefarm</option>
<option value="803">Wellbeing Foundation Africa</option>
<option value="561">West African International Petroleum Exhibition and Conference (WAIPEC)</option>
<option value="559">West African Property Summit (WAPI)</option>
<option value="253">Western Union Holdings, Inc.</option>
<option value="810">what3words Ltd</option>
<option value="1464">White House Presidential Innovation Fellows</option>
<option value="672">WHO Regional Office for Africa</option>
<option value="1347">Winston & Strawn LLP</option>
<option value="144">WorkinAfrica.com</option>
<option value="665">World Communication Forum Association</option>
<option value="86">World Council of Churches (WCC)</option>
<option value="103">World Food Programme (WFP)</option>
<option value="597">World Future Council</option>
<option value="30">World Health Organization (WHO)</option>
<option value="126">World Health Organization (WHO) - Ethiopia</option>
<option value="1597">World Innovation Summit for Education (WISE)</option>
<option value="228">World Intellectual Property Organization (WIPO)</option>
<option value="800">World LPG Association (WLPGA)</option>
<option value="1541">World Meteorological Organization</option>
<option value="258">World Panel Inc.</option>
<option value="1157">World Rugby</option>
<option value="462">World Telecom Labs (WTL)</option>
<option value="240">World Tourism Organization (UNWTO)</option>
<option value="162">World Trade Organization (WTO)</option>
<option value="1257">World Vision International</option>
<option value="294">World Wide Fund for Nature (WWF)</option>
<option value="435">WorldRemit</option>
<option value="267">Wound Care Africa</option>
<option value="346">WrB Africa</option>
<option value="1017">XL Africa</option>
<option value="1381">Year of Energy</option>
<option value="1651">Yiwu China Commodity City</option>
<option value="759">Youtap Ltd.</option>
<option value="1215">Youth for Africa and SDGs</option>
<option value="1409">YPO</option>
<option value="1224">ZA Central Registry</option>
<option value="425">Zambia High Commission in the United Kingdom</option>
<option value="1200">Zambia Rugby Union (ZRU)</option>
<option value="531">ZamReal</option>
<option value="1181">Zayed Sustainability Prize</option>
<option value="397">ZCCM Investments Holdings Plc</option>
<option value="1316">Zenith Bank Plc.</option>
<option value="1210">Zimbabwe Rugby Union (ZRU)</option>
</select>
                </div>
                <div class="btn-group form-item form-item-startdate">
                    <input type="text" name="start_date" value="" id="start-date" class="form-control dateNtime" placeholder="From" />
                </div>
                <div class="btn-group form-item form-itme-enddate">
                    <input type="text" name="end_date" value="" id="end-date" class="form-control dateNtime" placeholder="To" />
                </div>

            </div>
        </div>
        <div class="col-md-3 col-sm-4 ">
        <div class="radio">
            <table id="radiotable">
                <tr>
                    <td>
                        <input type="radio" name="press_type" id="pressrelease" value="press"  checked="checked" ><label for="pressrelease" class="radiotext">Press release</label></td>
                    <td><input type="radio" name="press_type" id="multimedia" value="media"  ><label for="multimedia" class="radiotext">Multimedia content</label></td>
                </tr>
            </table>
        </div>

        <div class="search-buttons ">
            <button type="submit" name="search_filter" class="btn btn-default en">Submit</button>
                    </div>
        </div>
        <div class="row">
        <div class="col-sm-12 form-group checkbox media_types">

            <div class="form-item form-item-checkbox" style="padding:0;">
              Filter by: 
            </div>
            <div class="form-item form-item-checkbox">
                <input id="checkbox-all" class="mediatype-checkall" type="checkbox" checked="checked" data-value="yes"> 
                <label for="checkbox-all">All</label>
            </div>
                        <div class="form-item form-item-checkbox">
                <input id="checkbox-Video" class="mediatype-check" name="media_type[v]" value="v" type="checkbox" > 
                <label for="checkbox-Video">Video</label>
            </div>
                        <div class="form-item form-item-checkbox">
                <input id="checkbox-Images" class="mediatype-check" name="media_type[i]" value="i" type="checkbox" > 
                <label for="checkbox-Images">Images</label>
            </div>
                        <div class="form-item form-item-checkbox">
                <input id="checkbox-Documents" class="mediatype-check" name="media_type[d]" value="d" type="checkbox" > 
                <label for="checkbox-Documents">Documents</label>
            </div>
                    </div>
    </div>
</div>
<p class="copyright-message">
    <span class="roll1">The contents of this website are copyright-free and can be republished freely without authorisation.</span>
    <span class="roll2" style="display:none;">Sign up for free to manage your favourite content on your own user page.</span>
</p>
</form>
</div>
</div>


  <div class="widget announcement ">
		<div class="announcementinner">
      <h5  >Announcements</h5>
      <ul class="announce-highlight"   >
                    <li>
            <p >
            <a  href="https://africa-newsroom.com/press/craft-create-curate-personalise-and-print-from-hundreds-of-designs-with-the-canon-creative-park-app?lang=en" title="Compatible with Canon PIXMA printers, the free mobile app enables users to download and print personalised paper craft designs from a smartphone">
             
            Craft, Create, Curate; Personalise and print from hundreds of designs with the Canon Creative Park app
             &nbsp;- <span>Source: Canon Central and North Africa (CCNA) </span>            </a>
            </p>
            </li>
                    <li>
            <p >
            <a  href="https://afdb.africa-newsroom.com/press/2019-african-investment-forum-builds-on-2018-successes-attracts-growing-international-interest?lang=en" title="A hundred and nine countries are represented at this year’s conference, 61 of which are not African, indicating growing international interest in the annual gathering">
             
            2019 African Investment Forum builds on 2018 successes, attracts growing international interest
             &nbsp;- <span>Source: African Development Bank Group (AfDB) </span>            </a>
            </p>
            </li>
                    <li>
            <p >
            <a  href="https://afdb.africa-newsroom.com/press/2019-africa-visa-openness-index-african-union-commission-african-development-bank-report-shows-wins-in-visa-restrictions-across-africa?lang=en" title="This fourth edition of the Index shows that 47 countries improved or maintained their visa openness scores in 2019">
             
            2019 Africa Visa Openness Index: African Union Commission, African Development Bank report shows wins in visa restrictions across Africa
             &nbsp;- <span>Source: African Development Bank Group (AfDB) </span>            </a>
            </p>
            </li>
                    <li>
            <p >
            <a  href="https://africa-newsroom.com/press/kolisi-thanks-south-africa-for-unbelievable-support-on-trophy-tour?lang=en" title="SA Rugby are planning smaller trophy visits to other South African provinces, but no timelines are currently available">
             
            Kolisi thanks South Africa for “unbelievable support” on Trophy Tour
             &nbsp;- <span>Source: South African Rugby Union </span>            </a>
            </p>
            </li>
                    <li>
            <p >
            <a  href="https://ge.africa-newsroom.com/press/ge-healthcare-launches-versana-premier-and-versana-essential-ultrasound-machines-to-drive-access-to-affordable-and-quality-healthcare-in-uganda?lang=en" title="This innovative system is well suited for general practice clinics, physical check-up centers, community health clinics, and other facilities offering basic medical care">
             
            GE Healthcare Launches Versana Premier and Versana Essential Ultrasound Machines to Drive Access to Affordable and Quality Healthcare in Uganda
             &nbsp;- <span>Source: GE </span>            </a>
            </p>
            </li>
        
      </ul>
</div>
</div>


</div>
</section>

        <div class="clearfix col-sm-12">
        </div>
    
<div class="clearfix">
    <div class="site-content">
      <div class="main-container page-media-content">
          <article class="row" data-pressType="normal">
        <div class="pressgoback"><a class="btn btn-default btn-sm pull-right" href="javascript:window.location = document.referrer;"><i class="fa fa-arrow-left"></i> Go Back</a></div>
        <div class="col-lg-3 col-md-3 col-sm-3 col-xs-12 row">
    <figure>
            <a href="https://africa-newsroom.com/press/source/british-high-commission-accra">
            <img class="logo-bigger" width="160" height="160" alt="British High Commission Accra" src="https://www.africa-newsroom.com/files/thumb/8a8db5e1182e20d986858f6b3b44a415.JPG/160/160" />
            <!-- <img class="logo-bigger" src="https://www.africa-newsroom.com/files/thumb/353739306ce063f/200/200" alt="British High Commission Accra" title="See more news from this source"> -->
        </a>
    </figure>
        </div>
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-12">
    <div class="n-row-wrapper">    
        <span class="source-time">Source: <a href="https://africa-newsroom.com/press/source/british-high-commission-accra">British High Commission Accra</a> | 
            <time class="timeago" datetime="2019-11-11T16:35:47Z">
                Nov 11, 2019            </time>
        </span>
        <h2 id="source-headline" data-id="98244">Remembrance Day luncheon remembers service and sacrifice of Veterans in Ghana</h2>
          <p id="source-sub-heading" class="source-sub-heading"><strong>Remembrance Day 2019 luncheon in Ghana remembers the service and sacrifice of British and Commonwealth Armed Forces and veterans in Ghana</strong></p>

                     <div class="toolbar short-links">
            <ul class="q-links clearfix">
              <li><a href="javascript:print_view('https://www.africa-newsroom.com/press/printview/remembrance-day-luncheon-remembers-service-and-sacrifice-of-veterans-in-ghana');"><i class="fa fa-print"></i> Print</a></li>
              <li class="social-share"><a href="javascript:void(1);"><i class="fa fa-share-alt"></i> Share</a>
                  <ul class="icns social-list">
                    <li><a rel="nofollow" target="_blank" data-social="f" data-type="p" data-id="" data-pressid="98244" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2qF9iIO
"><i class="fa fa-facebook"></i></a></li>
                    <li><a rel="nofollow" target="_blank" data-social="t" data-type="p" data-id="" data-pressid="98244" title="twitter" href="https://twitter.com/home?status=Remembrance+Day+luncheon+remembers+service+and+sacrifice+of+Veterans+in+Ghana+http%3A%2F%2Fbit.ly%2F2qF9iIO%0A">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a rel="nofollow" target="_blank" data-social="l" data-type="p" data-id="" data-pressid="98244" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/2qF9iIO
&amp;title=Remembrance+Day+luncheon+remembers+service+and+sacrifice+of+Veterans+in+Ghana&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a rel="nofollow" target="_blank" data-social="g" data-type="p" data-id="" data-pressid="98244" title="google" href="https://plus.google.com/share?url=http://bit.ly/2qF9iIO
"><i class="fa fa-google-plus"></i></a></li>
                    <li><a rel="nofollow" target="_blank" data-social="tu" data-type="p" data-id="" data-pressid="98244" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/2qF9iIO
&amp;name=Remembrance+Day+luncheon+remembers+service+and+sacrifice+of+Veterans+in+Ghana"><i class="fa fa-tumblr"></i></a></li>
                    <li><a rel="nofollow" target="_blank" data-social="r" data-type="p" data-id="" data-pressid="98244" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/2qF9iIO
&amp;title=Remembrance+Day+luncheon+remembers+service+and+sacrifice+of+Veterans+in+Ghana"><i class="fa fa-reddit"></i></a></li>
                    <li><a rel="nofollow" target="_blank" data-social="p" data-type="p" data-id="" data-pressid="98244" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.africa-newsroom.com/files/thumb/353739306ce063f/200/200&amp;url=http://bit.ly/2qF9iIO
&amp;description=Remembrance+Day+luncheon+remembers+service+and+sacrifice+of+Veterans+in+Ghana"><i class="fa fa-pinterest"></i></a></li>
                    <li><a rel="nofollow" target="_blank" data-social="s" data-type="p" data-id="" data-pressid="98244" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/2qF9iIO
&amp;title=Remembrance+Day+luncheon+remembers+service+and+sacrifice+of+Veterans+in+Ghana"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
                </li>
                              <li><a href="https://www.africa-newsroom.com/access/press/favorite/add/98244"><i class="fa fa-star"></i> Favourite</a></li>
                            <li><a class="copy-button" href="https://www.africa-newsroom.com/press/download_txt/98244"  title=""><i class="fa fa-copy"></i> Copy text</a></li>
              <li><a href="https://www.africa-newsroom.com/files/download/353739306ce063f" ><i class="fa fa-download"></i> Get source logo</a></li>
            </ul>
                      </div>
              </div>
                    <div class="row clearfix">
                <div class="col-sm-12 col-xs-12">
                    <div id="press-body">
                                                
                            
                                                        <div class="press-quote-block col-sm-6">
                                <blockquote id="press-quote"><p>For over a century, the UK and Ghana have stood shoulder-to-shoulder in support of global peace and security</p></blockquote>
                            </div>
                            
                                                <div id="press-body-in">
                            <span>
                                                            ACCRA, Ghana, November 11, 2019/APO Group/ -- 
                                                        </span>
                            <p>At the going down of the sun and in the morning. We will remember them.</p>

<p></p>

<p>Remembrance holds a central place in the Commonwealth&rsquo;s annual calendar of events. Around the World, on Monday 11 November 2019 we remembered the fallen together. Following the 74th Ghanaian National Parade of Remembrance at the Commonwealth War Cemetery in Accra, the British High Commission hosted a Veteran&rsquo;s Remembrance luncheon at the Residence of the British High Commissioner, H.E. Mr Iain Walker.</p>

<p></p>

<p>The luncheon, attended by Hon. Dominic Nitiwul Defence Minister of the Republic of Ghana, brought together armed forces veterans, business leaders, and representatives of the Commonwealth nations involved in the First and Second World War conflicts. The event paid tribute to all those who put aside cultural and national differences to serve and sacrifice for the Commonwealth, whilst celebrating Veterans and today&rsquo;s Armed Forces who are inspired by them and continue the proud traditions of service and achievements of those who have gone before.</p>

<p>For over a century, the UK and Ghana have stood shoulder-to-shoulder in support of global peace and security. Last year we remembered the Centenary Anniversary of the Great War, where in West Africa, the first soldier in British service to fire a shot in First World War was RSM Alhaji Grunshi of the Gold Coast Regiment. We should never forget the sacrifices made in that war or in the Second World War that began 80 years ago in 1939. Those sacrifices made by all previous generations made will continue to be honoured; those that have served before us will not be forgotten.</p>

<p>Today Ghana is a top ten contributor of personnel on UN and African Union Peacekeeping operations, and has deployed forces as part of the African response in support of democracy in the Gambia, stability in Somalia; and peace in South Sudan &ndash; where Ghanaians serve alongside British peacekeepers as part of the UN Mission in South Sudan (UNMISS). These Ghanaian Women and Men continue to step forward, as examples to all, to protect not only Ghana but to promote regional peace.</p>

<p></p>

<p>Today&rsquo;s generation of Ghanaian and British soldiers who serve alongside on operation and within the British Armed Forces, do so to protect global security and defend our shared vision of a more peaceful world. Today we have some 4,500 Commonwealth Service Personnel in the British Armed Forces. Examples such as Ghanaian-born, Major Nana Kofi Twumasi-Ankrah, the first black Equerry to serve Her Majesty Queen Elizabeth II embody the invaluable contribution of the Commonwealth.</p>

<p>These are just a few examples of the many thousands of Ghanaian soldiers who fought, and continue to fight, for the freedoms that we enjoy today. We shall not forget their sacrifice and duty. We will remember them.</p>
                            
                        </div>
                    </div>
                    <div class="press-distributedby" id="press-distributedby">
                    <p>
                                            <i>Distributed by APO Group on behalf of British High Commission Accra.</i>
                    
                    </p>
                    </div>
                </div>
            </div>
                
    <div class="row clearfix">
        
        
    <!-- later added -->
    
                <div class="col-sm-12">
        <div class="short-tags">
        <ul>
                            <li><a href="https://www.africa-newsroom.com/press/tag/africa">Africa</a></li>
                            <li><a href="https://www.africa-newsroom.com/press/tag/defenseaerospace">Defense/Aerospace</a></li>
                            <li><a href="https://www.africa-newsroom.com/press/tag/eventsmedia-advisory">Events/Media Advisory</a></li>
                            <li><a href="https://www.africa-newsroom.com/press/tag/foreign-policy">Foreign Policy</a></li>
                            <li><a href="https://www.africa-newsroom.com/press/tag/gambia">Gambia</a></li>
                            <li><a href="https://www.africa-newsroom.com/press/tag/ghana">Ghana</a></li>
                            <li><a href="https://www.africa-newsroom.com/press/tag/not-for-profit">Not For Profit</a></li>
                            <li><a href="https://www.africa-newsroom.com/press/tag/somalia">Somalia</a></li>
                            <li><a href="https://www.africa-newsroom.com/press/tag/south-sudan">South Sudan</a></li>
                            <li><a href="https://www.africa-newsroom.com/press/tag/sudan">Sudan</a></li>
                            <li><a href="https://www.africa-newsroom.com/press/tag/united-kingdom">United Kingdom</a></li>
                            <li><a href="https://www.africa-newsroom.com/press/tag/women">Women</a></li>
            
        </ul>
        </div>
    </div>
        </div>
</article>
<div id="press-copy-hidden" style="display: none;" rel="nofollow">
Remembrance Day luncheon remembers service and sacrifice of Veterans in Ghana
Remembrance Day 2019 luncheon in Ghana remembers the service and sacrifice of British and Commonwealth Armed Forces and veterans in Ghana
ACCRA, Ghana, November 11, 2019/APO Group/ -- 
At the going down of the sun and in the morning. We will remember them.





Remembrance holds a central place in the Commonwealth&rsquo;s annual calendar of events. Around the World, on Monday 11 November 2019 we remembered the fallen together. Following the 74th Ghanaian National Parade of Remembrance at the Commonwealth War Cemetery in Accra, the British High Commission hosted a Veteran&rsquo;s Remembrance luncheon at the Residence of the British High Commissioner, H.E. Mr Iain Walker.





The luncheon, attended by Hon. Dominic Nitiwul Defence Minister of the Republic of Ghana, brought together armed forces veterans, business leaders, and representatives of the Commonwealth nations involved in the First and Second World War conflicts. The event paid tribute to all those who put aside cultural and national differences to serve and sacrifice for the Commonwealth, whilst celebrating Veterans and today&rsquo;s Armed Forces who are inspired by them and continue the proud traditions of service and achievements of those who have gone before.


For over a century, the UK and Ghana have stood shoulder-to-shoulder in support of global peace and security. Last year we remembered the Centenary Anniversary of the Great War, where in West Africa, the first soldier in British service to fire a shot in First World War was RSM Alhaji Grunshi of the Gold Coast Regiment. We should never forget the sacrifices made in that war or in the Second World War that began 80 years ago in 1939. Those sacrifices made by all previous generations made will continue to be honoured; those that have served before us will not be forgotten.


Today Ghana is a top ten contributor of personnel on UN and African Union Peacekeeping operations, and has deployed forces as part of the African response in support of democracy in the Gambia, stability in Somalia; and peace in South Sudan &ndash; where Ghanaians serve alongside British peacekeepers as part of the UN Mission in South Sudan (UNMISS). These Ghanaian Women and Men continue to step forward, as examples to all, to protect not only Ghana but to promote regional peace.





Today&rsquo;s generation of Ghanaian and British soldiers who serve alongside on operation and within the British Armed Forces, do so to protect global security and defend our shared vision of a more peaceful world. Today we have some 4,500 Commonwealth Service Personnel in the British Armed Forces. Examples such as Ghanaian-born, Major Nana Kofi Twumasi-Ankrah, the first black Equerry to serve Her Majesty Queen Elizabeth II embody the invaluable contribution of the Commonwealth.


These are just a few examples of the many thousands of Ghanaian soldiers who fought, and continue to fight, for the freedoms that we enjoy today. We shall not forget their sacrifice and duty. We will remember them.



Distributed by APO Group on behalf of British High Commission Accra.

</div>
<div class="alert alert-info alert-float alert-copied" style="display:none;" >
    Text copied to clipboard.    <button type="button" class="close" data-dismiss="alert"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
</div>


        </div>
        <!-- /columns eight ends here -->
        <div class="sidebar-front hidden-xs hidden-sm" id="sidebar-front">
                            <aside role="complementary" class="aside-front">
    <div class="group-newsletter">
        <a href="https://www.africa-newsroom.com/africarc">
    <img class="img-responsive" width="320" height="162" alt="Newsletter Box" src="https://www.africa-newsroom.com/addons/shared_addons/themes/apofront/img/newsletter-bg.png" />

    <p><strong>Get free</strong><span>Africa-related content</span><small>On your website, on your mobile, <br/>to your e-mail inbox...</small></p>
  </a>
    </div>
    <!-- /newsletter box -->
    <div class="tweet-feeds box">
        <h4>Twitter</h4>
        <ul>
            <li>
                <span class="tweet clickmetweet" data-url="apo_source"><i class="ico-twt" ></i> APO Group English</span>
                <a href="https://twitter.com/intent/follow?original_referer=https://www.africa-newsroom.com/press/remembrance-day-luncheon-remembers-service-and-sacrifice-of-veterans-in-ghana&screen_name=apo_source&tw_p=followbutton" target="_blank"><i class="ico-user" ></i> Follow</a>
            </li>
            <li>
                <span class="tweet clickmetweet" data-url="apo_source"><i class="ico-twt" ></i> APO Group French</span>
                <a href="https://twitter.com/intent/follow?original_referer=https://www.africa-newsroom.com/press/remembrance-day-luncheon-remembers-service-and-sacrifice-of-veterans-in-ghana&screen_name=apo_source_fr&tw_p=followbutton" target="_blank"><i class="ico-user" ></i> Follow</a>
            </li>
            <li>
                <span class="tweet clickmetweet" data-url="apo_source"><i class="ico-twt" ></i> APO Group Arabic</span>
                <a href="https://twitter.com/intent/follow?original_referer=https://www.africa-newsroom.com/press/remembrance-day-luncheon-remembers-service-and-sacrifice-of-veterans-in-ghana&screen_name=apo_source_ar&tw_p=followbutton" target="_blank"><i class="ico-user" ></i> Follow</a>
            </li>
            <li>
                <span class="tweet clickmetweet" data-url="apo_source"><i class="ico-twt" ></i> APO Group Portuguese</span>
                <a href="https://twitter.com/intent/follow?original_referer=https://www.africa-newsroom.com/press/remembrance-day-luncheon-remembers-service-and-sacrifice-of-veterans-in-ghana&screen_name=apo_source_pt&tw_p=followbutton" target="_blank"><i class="ico-user" ></i> Follow</a>
            </li>
        </ul>
    </div>
    <div class="widget html ">
		<a href="https://www.africa-newsroom.com/africarc?type=r">
<div id="sidebarrssfeed">
<div class="bgcontent">RSS feeds<br><small>Click to subscribe</small></div>
</div>
</a></div>

<div class="widget press_recommended ">
		<div class="news-slider box ltr">
<h4>Recommended</h4>
<ul class="bx-slider ltr">
      <li>
    <div class="news-wrap">
        <a href="https://africa-newsroom.com/press/source/canon-central-and-north-africa-ccna">
            
            <img class="img-responsive" src="https://www.africa-newsroom.com/files/thumb/9217b3b41df1f43/300/200" alt="Craft, Create, Curate; Personalise and print from hundreds of designs with the Canon Creative Park app" />
        </a>

                <small>Source: <a href="https://africa-newsroom.com/press/source/canon-central-and-north-africa-ccna">Canon Central and North Africa (CCNA)</a> | 
            <em><time class="timeago" datetime="2019-11-11T17:47:14Z">Nov 11, 2019</time></em>
        </small>
        <strong><a href="https://www.africa-newsroom.com/press/craft-create-curate-personalise-and-print-from-hundreds-of-designs-with-the-canon-creative-park-app?lang=en">Craft, Create, Curate; Personalise and print from hundreds of designs with the Canon Creative Park app</a></strong>
      <p>Compatible with Canon PIXMA printers, the free mobile app enables users to download and print personalised paper craft designs from a smartphone</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://www.africa-newsroom.com/press/craft-create-curate-personalise-and-print-from-hundreds-of-designs-with-the-canon-creative-park-app?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
                <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="98252" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2qJTUL6"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="98252" title="twitter" href="https://twitter.com/home?status=Craft%2C+Create%2C+Curate%3B+Personalise+and+print+from+hundreds+of+designs+with+the+Canon+Creative+Park+app+%40CanonCNA+%23Business+%23Technology+%23App+%23MobileApp+%23Printer+%23CanonPIXMA+http%3A%2F%2Fbit.ly%2F2qJTUL6%40CanonCNA">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="98252" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/2qJTUL6&amp;title=Craft%2C+Create%2C+Curate%3B+Personalise+and+print+from+hundreds+of+designs+with+the+Canon+Creative+Park+app&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="98252" title="google" href="https://plus.google.com/share?url=http://bit.ly/2qJTUL6"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="98252" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/2qJTUL6&amp;name=Craft%2C+Create%2C+Curate%3B+Personalise+and+print+from+hundreds+of+designs+with+the+Canon+Creative+Park+app"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="98252" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/2qJTUL6&amp;title=Craft%2C+Create%2C+Curate%3B+Personalise+and+print+from+hundreds+of+designs+with+the+Canon+Creative+Park+app"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="98252" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.africa-newsroom.com/files/thumb/9217b3b41df1f43/300/200&amp;url=http://bit.ly/2qJTUL6&amp;description=Craft%2C+Create%2C+Curate%3B+Personalise+and+print+from+hundreds+of+designs+with+the+Canon+Creative+Park+app"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="98252" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/2qJTUL6&amp;title=Craft%2C+Create%2C+Curate%3B+Personalise+and+print+from+hundreds+of+designs+with+the+Canon+Creative+Park+app"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://www.africa-newsroom.com/access/press/favorite/add/98252"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://www.africa-newsroom.com/press/printview/craft-create-curate-personalise-and-print-from-hundreds-of-designs-with-the-canon-creative-park-app');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
  <li>
    <div class="news-wrap">
        <a href="https://afdb.africa-newsroom.com">
            
            <img class="img-responsive" src="https://www.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/300/200" alt="2019 African Investment Forum builds on 2018 successes, attracts growing international interest" />
        </a>

                <small>Source: <a href="https://afdb.africa-newsroom.com">African Development Bank Group (AfDB)</a> | 
            <em><time class="timeago" datetime="2019-11-11T17:03:15Z">Nov 11, 2019</time></em>
        </small>
        <strong><a href="https://afdb.africa-newsroom.com/press/2019-african-investment-forum-builds-on-2018-successes-attracts-growing-international-interest?lang=en">2019 African Investment Forum builds on 2018 successes, attracts growing international interest</a></strong>
      <p>A hundred and nine countries are represented at this year’s conference, 61 of which are not African, indicating growing international interest in the annual gathering</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://afdb.africa-newsroom.com/press/2019-african-investment-forum-builds-on-2018-successes-attracts-growing-international-interest?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
                <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="98248" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2Q8iiAJ"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="98248" title="twitter" href="https://twitter.com/home?status=2019+African+Investment+Forum+builds+on+2018+successes%2C+attracts+growing+international+interest+%40AfDB_Group+%40Akin_Adesina+%40AIFMarketPlace%E2%80%8F+%23Business+%23Banking+%23ACFTA+%23Investment+%23Economy+%23Africa+http%3A%2F%2Fbit.ly%2F2Q8iiAJ%40AfDB_Group+%40Akin_Adesina+%E2%80%8F">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="98248" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/2Q8iiAJ&amp;title=2019+African+Investment+Forum+builds+on+2018+successes%2C+attracts+growing+international+interest&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="98248" title="google" href="https://plus.google.com/share?url=http://bit.ly/2Q8iiAJ"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="98248" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/2Q8iiAJ&amp;name=2019+African+Investment+Forum+builds+on+2018+successes%2C+attracts+growing+international+interest"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="98248" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/2Q8iiAJ&amp;title=2019+African+Investment+Forum+builds+on+2018+successes%2C+attracts+growing+international+interest"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="98248" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/300/200&amp;url=http://bit.ly/2Q8iiAJ&amp;description=2019+African+Investment+Forum+builds+on+2018+successes%2C+attracts+growing+international+interest"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="98248" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/2Q8iiAJ&amp;title=2019+African+Investment+Forum+builds+on+2018+successes%2C+attracts+growing+international+interest"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://www.africa-newsroom.com/access/press/favorite/add/98248"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://www.africa-newsroom.com/press/printview/2019-african-investment-forum-builds-on-2018-successes-attracts-growing-international-interest');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
  <li>
    <div class="news-wrap">
        <a href="https://afdb.africa-newsroom.com">
            
            <img class="img-responsive" src="https://www.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/300/200" alt="2019 Africa Visa Openness Index: African Union Commission, African Development Bank report shows wins in visa restrictions across Africa" />
        </a>

                <small>Source: <a href="https://afdb.africa-newsroom.com">African Development Bank Group (AfDB)</a> | 
            <em><time class="timeago" datetime="2019-11-11T16:26:36Z">Nov 11, 2019</time></em>
        </small>
        <strong><a href="https://afdb.africa-newsroom.com/press/2019-africa-visa-openness-index-african-union-commission-african-development-bank-report-shows-wins-in-visa-restrictions-across-africa?lang=en">2019 Africa Visa Openness Index: African Union Commission, African Development Bank report shows wins in visa restrictions across Africa</a></strong>
      <p>This fourth edition of the Index shows that 47 countries improved or maintained their visa openness scores in 2019</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://afdb.africa-newsroom.com/press/2019-africa-visa-openness-index-african-union-commission-african-development-bank-report-shows-wins-in-visa-restrictions-across-africa?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
                <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="98240" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2NXneWy
"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="98240" title="twitter" href="https://twitter.com/home?status=2019+Africa+Visa+Openness+Index%3A+African+Union+Commission%2C+African+Development+Bank+report+shows+wins+in+visa+restrictions+across+Africa+%40AfDB_Group+%40Akin_Adesina+%E2%80%8F%23Africa+%23Bank+%23Report+%23VisaOpenness+%23Business+%23Trade+%23Travel+%23Tourism+http%3A%2F%2Fbit.ly%2F2NXneWy%0A%40AfDB_Group+%40Akin_Adesina+%E2%80%8F">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="98240" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/2NXneWy
&amp;title=2019+Africa+Visa+Openness+Index%3A+African+Union+Commission%2C+African+Development+Bank+report+shows+wins+in+visa+restrictions+across+Africa&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="98240" title="google" href="https://plus.google.com/share?url=http://bit.ly/2NXneWy
"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="98240" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/2NXneWy
&amp;name=2019+Africa+Visa+Openness+Index%3A+African+Union+Commission%2C+African+Development+Bank+report+shows+wins+in+visa+restrictions+across+Africa"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="98240" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/2NXneWy
&amp;title=2019+Africa+Visa+Openness+Index%3A+African+Union+Commission%2C+African+Development+Bank+report+shows+wins+in+visa+restrictions+across+Africa"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="98240" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/300/200&amp;url=http://bit.ly/2NXneWy
&amp;description=2019+Africa+Visa+Openness+Index%3A+African+Union+Commission%2C+African+Development+Bank+report+shows+wins+in+visa+restrictions+across+Africa"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="98240" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/2NXneWy
&amp;title=2019+Africa+Visa+Openness+Index%3A+African+Union+Commission%2C+African+Development+Bank+report+shows+wins+in+visa+restrictions+across+Africa"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://www.africa-newsroom.com/access/press/favorite/add/98240"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://www.africa-newsroom.com/press/printview/2019-africa-visa-openness-index-african-union-commission-african-development-bank-report-shows-wins-in-visa-restrictions-across-africa');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
  <li>
    <div class="news-wrap">
        <a href="https://africa-newsroom.com/press/source/south-african-rugby-union">
            
            <img class="img-responsive" src="https://www.africa-newsroom.com/files/thumb/e39c2993f8163e7/300/200" alt="Kolisi thanks South Africa for “unbelievable support” on Trophy Tour" />
        </a>

                <small>Source: <a href="https://africa-newsroom.com/press/source/south-african-rugby-union">South African Rugby Union</a> | 
            <em><time class="timeago" datetime="2019-11-11T15:57:52Z">Nov 11, 2019</time></em>
        </small>
        <strong><a href="https://www.africa-newsroom.com/press/kolisi-thanks-south-africa-for-unbelievable-support-on-trophy-tour?lang=en">Kolisi thanks South Africa for “unbelievable support” on Trophy Tour</a></strong>
      <p>SA Rugby are planning smaller trophy visits to other South African provinces, but no timelines are currently available</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://www.africa-newsroom.com/press/kolisi-thanks-south-africa-for-unbelievable-support-on-trophy-tour?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
                <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="98236" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/34LL3Hu
"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="98236" title="twitter" href="https://twitter.com/home?status=Kolisi+thanks+South+%23Africa+for+%E2%80%9Cunbelievable+support%E2%80%9D+on+Trophy+Tour+%40Springboks+%40RugbyAfrique+%40WorldRugby+%40BillBeaumont+%40dominicrumbles+%40rugbyworldcup+%23RWC2019+%23Japan+%23WorldRugbyAwards+%23Champions+%23Sport+%23Rugby+%23Africa+http%3A%2F%2Fbit.ly%2F34LL3Hu%0A%40Springboks+%40RugbyAfrique+%40WorldRugby+%40BillBeaumont+%40dominicrumbles">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="98236" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/34LL3Hu
&amp;title=Kolisi+thanks+South+Africa+for+%E2%80%9Cunbelievable+support%E2%80%9D+on+Trophy+Tour&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="98236" title="google" href="https://plus.google.com/share?url=http://bit.ly/34LL3Hu
"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="98236" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/34LL3Hu
&amp;name=Kolisi+thanks+South+Africa+for+%E2%80%9Cunbelievable+support%E2%80%9D+on+Trophy+Tour"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="98236" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/34LL3Hu
&amp;title=Kolisi+thanks+South+Africa+for+%E2%80%9Cunbelievable+support%E2%80%9D+on+Trophy+Tour"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="98236" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.africa-newsroom.com/files/thumb/e39c2993f8163e7/300/200&amp;url=http://bit.ly/34LL3Hu
&amp;description=Kolisi+thanks+South+Africa+for+%E2%80%9Cunbelievable+support%E2%80%9D+on+Trophy+Tour"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="98236" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/34LL3Hu
&amp;title=Kolisi+thanks+South+Africa+for+%E2%80%9Cunbelievable+support%E2%80%9D+on+Trophy+Tour"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://www.africa-newsroom.com/access/press/favorite/add/98236"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://www.africa-newsroom.com/press/printview/kolisi-thanks-south-africa-for-unbelievable-support-on-trophy-tour');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
  <li>
    <div class="news-wrap">
        <a href="https://ge.africa-newsroom.com">
            
            <img class="img-responsive" src="https://www.africa-newsroom.com/files/thumb/049a5dd1b507bf2/300/200" alt="GE Healthcare Launches Versana Premier and Versana Essential Ultrasound Machines to Drive Access to Affordable and Quality Healthcare in Uganda" />
        </a>

                <small>Source: <a href="https://ge.africa-newsroom.com">GE</a> | 
            <em><time class="timeago" datetime="2019-11-11T15:08:10Z">Nov 11, 2019</time></em>
        </small>
        <strong><a href="https://ge.africa-newsroom.com/press/ge-healthcare-launches-versana-premier-and-versana-essential-ultrasound-machines-to-drive-access-to-affordable-and-quality-healthcare-in-uganda?lang=en">GE Healthcare Launches Versana Premier and Versana Essential Ultrasound Machines to Drive Access to Affordable and Quality Healthcare in Uganda</a></strong>
      <p>This innovative system is well suited for general practice clinics, physical check-up centers, community health clinics, and other facilities offering basic medical care</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://ge.africa-newsroom.com/press/ge-healthcare-launches-versana-premier-and-versana-essential-ultrasound-machines-to-drive-access-to-affordable-and-quality-healthcare-in-uganda?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
                <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="98232" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/36PKq1v"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="98232" title="twitter" href="https://twitter.com/home?status=GE+Healthcare+Launches+Versana+Premier+and+Versana+Essential+Ultrasound+Machines+to+Drive+Access+to+Affordable+and+Quality+Healthcare+in+Uganda+%40GeneralElectric+%23Africa+%23Uganda+%23Health+%23Healthcare+%23HealthTechnology+%23Technology+%23Ultrasound+http%3A%2F%2Fbit.ly%2F36PKq1v%40GeneralElectric">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="98232" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/36PKq1v&amp;title=GE+Healthcare+Launches+Versana+Premier+and+Versana+Essential+Ultrasound+Machines+to+Drive+Access+to+Affordable+and+Quality+Healthcare+in+Uganda&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="98232" title="google" href="https://plus.google.com/share?url=http://bit.ly/36PKq1v"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="98232" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/36PKq1v&amp;name=GE+Healthcare+Launches+Versana+Premier+and+Versana+Essential+Ultrasound+Machines+to+Drive+Access+to+Affordable+and+Quality+Healthcare+in+Uganda"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="98232" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/36PKq1v&amp;title=GE+Healthcare+Launches+Versana+Premier+and+Versana+Essential+Ultrasound+Machines+to+Drive+Access+to+Affordable+and+Quality+Healthcare+in+Uganda"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="98232" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.africa-newsroom.com/files/thumb/049a5dd1b507bf2/300/200&amp;url=http://bit.ly/36PKq1v&amp;description=GE+Healthcare+Launches+Versana+Premier+and+Versana+Essential+Ultrasound+Machines+to+Drive+Access+to+Affordable+and+Quality+Healthcare+in+Uganda"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="98232" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/36PKq1v&amp;title=GE+Healthcare+Launches+Versana+Premier+and+Versana+Essential+Ultrasound+Machines+to+Drive+Access+to+Affordable+and+Quality+Healthcare+in+Uganda"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://www.africa-newsroom.com/access/press/favorite/add/98232"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://www.africa-newsroom.com/press/printview/ge-healthcare-launches-versana-premier-and-versana-essential-ultrasound-machines-to-drive-access-to-affordable-and-quality-healthcare-in-uganda');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
</ul>
</div>
</div>

<div class="widget html ">
		<a href="https://www.africa-newsroom.com/africarc?type=e">
<div id="sidebarsubscribe">
<div class="bgcontent">Subscribe<br><small>to newsfeed</small></div>
 </div>
 </a></div>

<div class="widget tag_recommended ">
		<div class="tags-categories box">
  <h4>Recommended categories</h4>
  <ul class="clearfix">
      <li><a href="https://www.africa-newsroom.com/press/tag/africa">Africa</a></li>
      <li><a href="https://www.africa-newsroom.com/press/tag/business">Business</a></li>
      <li><a href="https://www.africa-newsroom.com/press/tag/foreign-policy">Foreign Policy</a></li>
      <li><a href="https://www.africa-newsroom.com/press/tag/eventsmedia-advisory">Events/Media Advisory</a></li>
      <li><a href="https://www.africa-newsroom.com/press/tag/african-development">African Development</a></li>
      <li><a href="https://www.africa-newsroom.com/press/tag/bankingfinance">Banking/Finance</a></li>
      <li><a href="https://www.africa-newsroom.com/press/tag/investment">Investment</a></li>
      <li><a href="https://www.africa-newsroom.com/press/tag/economy">Economy</a></li>
      <li><a href="https://www.africa-newsroom.com/press/tag/south-africa">South Africa</a></li>
      <li><a href="https://www.africa-newsroom.com/press/tag/trade">Trade</a></li>
  
  </ul>
</div></div>

<div class="widget press_most_viewed ">
		<div class="news-slider box ltr">
<h4>Most viewed</h4>
<ul class="bx-slider ltr">
      <li class="clearfix">
    <div class="news-wrap">
        <a href="https://africa-newsroom.com/press/source/canon-central-and-north-africa-ccna">
            
            <img class="img-responsive" src="https://www.africa-newsroom.com/files/thumb/9217b3b41df1f43/300/200" alt="Craft, Create, Curate; Personalise and print from hundreds of designs with the Canon Creative Park app" />
        </a>
        
                <small>Source: <a href="https://africa-newsroom.com/press/source/canon-central-and-north-africa-ccna">Canon Central and North Africa (CCNA)</a> | 
            <em><time class="timeago" datetime="2019-11-11T17:47:14Z">Nov 11, 2019</time></em>
        </small>
        <strong><a href="https://www.africa-newsroom.com/press/craft-create-curate-personalise-and-print-from-hundreds-of-designs-with-the-canon-creative-park-app?lang=en">Craft, Create, Curate; Personalise and print from hundreds of designs with the Canon Creative Park app</a></strong>
      <p>Compatible with Canon PIXMA printers, the free mobile app enables users to download and print personalised paper craft designs from a smartphone</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://www.africa-newsroom.com/press/craft-create-curate-personalise-and-print-from-hundreds-of-designs-with-the-canon-creative-park-app?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
              <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="98252" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2qJTUL6"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="98252" title="twitter" href="https://twitter.com/home?status=+http%3A%2F%2Fbit.ly%2F2qJTUL6%40CanonCNA">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="98252" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/2qJTUL6&amp;title=Craft%2C+Create%2C+Curate%3B+Personalise+and+print+from+hundreds+of+designs+with+the+Canon+Creative+Park+app&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="98252" title="google" href="https://plus.google.com/share?url=http://bit.ly/2qJTUL6"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="98252" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/2qJTUL6&amp;name=Craft%2C+Create%2C+Curate%3B+Personalise+and+print+from+hundreds+of+designs+with+the+Canon+Creative+Park+app"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="98252" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/2qJTUL6&amp;title=Craft%2C+Create%2C+Curate%3B+Personalise+and+print+from+hundreds+of+designs+with+the+Canon+Creative+Park+app"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="98252" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.africa-newsroom.com/files/thumb/9217b3b41df1f43/300/200&amp;url=http://bit.ly/2qJTUL6&amp;description=Craft%2C+Create%2C+Curate%3B+Personalise+and+print+from+hundreds+of+designs+with+the+Canon+Creative+Park+app"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="98252" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/2qJTUL6&amp;title=Craft%2C+Create%2C+Curate%3B+Personalise+and+print+from+hundreds+of+designs+with+the+Canon+Creative+Park+app"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://www.africa-newsroom.com/access/press/favorite/add/98252"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://www.africa-newsroom.com/press/printview/craft-create-curate-personalise-and-print-from-hundreds-of-designs-with-the-canon-creative-park-app');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
  <li class="clearfix">
    <div class="news-wrap">
        <a href="https://afdb.africa-newsroom.com">
            
            <img class="img-responsive" src="https://www.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/300/200" alt="2019 African Investment Forum builds on 2018 successes, attracts growing international interest" />
        </a>
        
                <small>Source: <a href="https://afdb.africa-newsroom.com">African Development Bank Group (AfDB)</a> | 
            <em><time class="timeago" datetime="2019-11-11T17:03:15Z">Nov 11, 2019</time></em>
        </small>
        <strong><a href="https://afdb.africa-newsroom.com/press/2019-african-investment-forum-builds-on-2018-successes-attracts-growing-international-interest?lang=en">2019 African Investment Forum builds on 2018 successes, attracts growing international interest</a></strong>
      <p>A hundred and nine countries are represented at this year’s conference, 61 of which are not African, indicating growing international interest in the annual gathering</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://afdb.africa-newsroom.com/press/2019-african-investment-forum-builds-on-2018-successes-attracts-growing-international-interest?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
              <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="98248" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2Q8iiAJ"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="98248" title="twitter" href="https://twitter.com/home?status=+http%3A%2F%2Fbit.ly%2F2Q8iiAJ%40AfDB_Group+%40Akin_Adesina+%E2%80%8F">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="98248" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/2Q8iiAJ&amp;title=2019+African+Investment+Forum+builds+on+2018+successes%2C+attracts+growing+international+interest&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="98248" title="google" href="https://plus.google.com/share?url=http://bit.ly/2Q8iiAJ"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="98248" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/2Q8iiAJ&amp;name=2019+African+Investment+Forum+builds+on+2018+successes%2C+attracts+growing+international+interest"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="98248" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/2Q8iiAJ&amp;title=2019+African+Investment+Forum+builds+on+2018+successes%2C+attracts+growing+international+interest"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="98248" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/300/200&amp;url=http://bit.ly/2Q8iiAJ&amp;description=2019+African+Investment+Forum+builds+on+2018+successes%2C+attracts+growing+international+interest"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="98248" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/2Q8iiAJ&amp;title=2019+African+Investment+Forum+builds+on+2018+successes%2C+attracts+growing+international+interest"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://www.africa-newsroom.com/access/press/favorite/add/98248"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://www.africa-newsroom.com/press/printview/2019-african-investment-forum-builds-on-2018-successes-attracts-growing-international-interest');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
  <li class="clearfix">
    <div class="news-wrap">
        <a href="https://africa-newsroom.com/press/source/british-high-commission-accra">
            
            <img class="img-responsive" src="https://www.africa-newsroom.com/files/thumb/353739306ce063f/300/200" alt="Remembrance Day luncheon remembers service and sacrifice of Veterans in Ghana" />
        </a>
        
                <small>Source: <a href="https://africa-newsroom.com/press/source/british-high-commission-accra">British High Commission Accra</a> | 
            <em><time class="timeago" datetime="2019-11-11T16:33:35Z">Nov 11, 2019</time></em>
        </small>
        <strong><a href="https://www.africa-newsroom.com/press/remembrance-day-luncheon-remembers-service-and-sacrifice-of-veterans-in-ghana?lang=en">Remembrance Day luncheon remembers service and sacrifice of Veterans in Ghana</a></strong>
      <p>Remembrance Day 2019 luncheon in Ghana remembers the service and sacrifice of British and Commonwealth Armed Forces and veterans in Ghana</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://www.africa-newsroom.com/press/remembrance-day-luncheon-remembers-service-and-sacrifice-of-veterans-in-ghana?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
              <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="98244" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2qF9iIO
"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="98244" title="twitter" href="https://twitter.com/home?status=+http%3A%2F%2Fbit.ly%2F2qF9iIO%0A%40UKinGhana">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="98244" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/2qF9iIO
&amp;title=Remembrance+Day+luncheon+remembers+service+and+sacrifice+of+Veterans+in+Ghana&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="98244" title="google" href="https://plus.google.com/share?url=http://bit.ly/2qF9iIO
"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="98244" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/2qF9iIO
&amp;name=Remembrance+Day+luncheon+remembers+service+and+sacrifice+of+Veterans+in+Ghana"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="98244" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/2qF9iIO
&amp;title=Remembrance+Day+luncheon+remembers+service+and+sacrifice+of+Veterans+in+Ghana"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="98244" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.africa-newsroom.com/files/thumb/353739306ce063f/300/200&amp;url=http://bit.ly/2qF9iIO
&amp;description=Remembrance+Day+luncheon+remembers+service+and+sacrifice+of+Veterans+in+Ghana"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="98244" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/2qF9iIO
&amp;title=Remembrance+Day+luncheon+remembers+service+and+sacrifice+of+Veterans+in+Ghana"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://www.africa-newsroom.com/access/press/favorite/add/98244"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://www.africa-newsroom.com/press/printview/remembrance-day-luncheon-remembers-service-and-sacrifice-of-veterans-in-ghana');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
  <li class="clearfix">
    <div class="news-wrap">
        <a href="https://afdb.africa-newsroom.com">
            
            <img class="img-responsive" src="https://www.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/300/200" alt="2019 Africa Visa Openness Index: African Union Commission, African Development Bank report shows wins in visa restrictions across Africa" />
        </a>
        
                <small>Source: <a href="https://afdb.africa-newsroom.com">African Development Bank Group (AfDB)</a> | 
            <em><time class="timeago" datetime="2019-11-11T16:26:36Z">Nov 11, 2019</time></em>
        </small>
        <strong><a href="https://afdb.africa-newsroom.com/press/2019-africa-visa-openness-index-african-union-commission-african-development-bank-report-shows-wins-in-visa-restrictions-across-africa?lang=en">2019 Africa Visa Openness Index: African Union Commission, African Development Bank report shows wins in visa restrictions across Africa</a></strong>
      <p>This fourth edition of the Index shows that 47 countries improved or maintained their visa openness scores in 2019</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://afdb.africa-newsroom.com/press/2019-africa-visa-openness-index-african-union-commission-african-development-bank-report-shows-wins-in-visa-restrictions-across-africa?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
              <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="98240" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2NXneWy
"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="98240" title="twitter" href="https://twitter.com/home?status=+http%3A%2F%2Fbit.ly%2F2NXneWy%0A%40AfDB_Group+%40Akin_Adesina+%E2%80%8F">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="98240" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/2NXneWy
&amp;title=2019+Africa+Visa+Openness+Index%3A+African+Union+Commission%2C+African+Development+Bank+report+shows+wins+in+visa+restrictions+across+Africa&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="98240" title="google" href="https://plus.google.com/share?url=http://bit.ly/2NXneWy
"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="98240" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/2NXneWy
&amp;name=2019+Africa+Visa+Openness+Index%3A+African+Union+Commission%2C+African+Development+Bank+report+shows+wins+in+visa+restrictions+across+Africa"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="98240" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/2NXneWy
&amp;title=2019+Africa+Visa+Openness+Index%3A+African+Union+Commission%2C+African+Development+Bank+report+shows+wins+in+visa+restrictions+across+Africa"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="98240" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/300/200&amp;url=http://bit.ly/2NXneWy
&amp;description=2019+Africa+Visa+Openness+Index%3A+African+Union+Commission%2C+African+Development+Bank+report+shows+wins+in+visa+restrictions+across+Africa"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="98240" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/2NXneWy
&amp;title=2019+Africa+Visa+Openness+Index%3A+African+Union+Commission%2C+African+Development+Bank+report+shows+wins+in+visa+restrictions+across+Africa"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://www.africa-newsroom.com/access/press/favorite/add/98240"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://www.africa-newsroom.com/press/printview/2019-africa-visa-openness-index-african-union-commission-african-development-bank-report-shows-wins-in-visa-restrictions-across-africa');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
  <li class="clearfix">
    <div class="news-wrap">
        <a href="https://africa-newsroom.com/press/source/south-african-rugby-union">
            
            <img class="img-responsive" src="https://www.africa-newsroom.com/files/thumb/e39c2993f8163e7/300/200" alt="Kolisi thanks South Africa for “unbelievable support” on Trophy Tour" />
        </a>
        
                <small>Source: <a href="https://africa-newsroom.com/press/source/south-african-rugby-union">South African Rugby Union</a> | 
            <em><time class="timeago" datetime="2019-11-11T15:57:52Z">Nov 11, 2019</time></em>
        </small>
        <strong><a href="https://www.africa-newsroom.com/press/kolisi-thanks-south-africa-for-unbelievable-support-on-trophy-tour?lang=en">Kolisi thanks South Africa for “unbelievable support” on Trophy Tour</a></strong>
      <p>SA Rugby are planning smaller trophy visits to other South African provinces, but no timelines are currently available</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://www.africa-newsroom.com/press/kolisi-thanks-south-africa-for-unbelievable-support-on-trophy-tour?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
              <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="98236" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/34LL3Hu
"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="98236" title="twitter" href="https://twitter.com/home?status=+http%3A%2F%2Fbit.ly%2F34LL3Hu%0A%40Springboks+%40RugbyAfrique+%40WorldRugby+%40BillBeaumont+%40dominicrumbles">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="98236" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/34LL3Hu
&amp;title=Kolisi+thanks+South+Africa+for+%E2%80%9Cunbelievable+support%E2%80%9D+on+Trophy+Tour&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="98236" title="google" href="https://plus.google.com/share?url=http://bit.ly/34LL3Hu
"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="98236" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/34LL3Hu
&amp;name=Kolisi+thanks+South+Africa+for+%E2%80%9Cunbelievable+support%E2%80%9D+on+Trophy+Tour"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="98236" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/34LL3Hu
&amp;title=Kolisi+thanks+South+Africa+for+%E2%80%9Cunbelievable+support%E2%80%9D+on+Trophy+Tour"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="98236" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.africa-newsroom.com/files/thumb/e39c2993f8163e7/300/200&amp;url=http://bit.ly/34LL3Hu
&amp;description=Kolisi+thanks+South+Africa+for+%E2%80%9Cunbelievable+support%E2%80%9D+on+Trophy+Tour"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="98236" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/34LL3Hu
&amp;title=Kolisi+thanks+South+Africa+for+%E2%80%9Cunbelievable+support%E2%80%9D+on+Trophy+Tour"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://www.africa-newsroom.com/access/press/favorite/add/98236"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://www.africa-newsroom.com/press/printview/kolisi-thanks-south-africa-for-unbelievable-support-on-trophy-tour');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
</ul>
</div>
</div>

<div class="widget press_most_shared ">
		<div class="news-slider box ltr">
<h4>Most shared</h4>
<ul class="bx-slider ltr">
      <li class="clearfix">
    <div class="news-wrap">
        <a href="https://ge.africa-newsroom.com">
            
            <img class="img-responsive" src="https://www.africa-newsroom.com/files/thumb/7c63c19c0de1d5c/300/200" alt="General Electric Appoints Selam Amare as Country Leader for Ethiopia" />
        </a>

                <small>Source: <a href="https://ge.africa-newsroom.com">GE</a> | 
            <em><time class="timeago" datetime="2019-11-11T07:16:30Z">Nov 11, 2019</time></em>
        </small>
        <strong><a href="https://ge.africa-newsroom.com/press/general-electric-appoints-selam-amare-as-country-leader-for-ethiopia?lang=en">General Electric Appoints Selam Amare as Country Leader for Ethiopia</a></strong>
      <p>In this role, Selam will oversee General Electric's (GE) operations in the country and strengthen our businesses presence in the market</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://ge.africa-newsroom.com/press/general-electric-appoints-selam-amare-as-country-leader-for-ethiopia?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
                <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="98177" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2CzlLk6
"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="98177" title="twitter" href="https://twitter.com/home?status=+http%3A%2F%2Fbit.ly%2F2CzlLk6%0A%40GeneralElectric">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="98177" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/2CzlLk6
&amp;title=General+Electric+Appoints+Selam+Amare+as+Country+Leader+for+Ethiopia&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="98177" title="google" href="https://plus.google.com/share?url=http://bit.ly/2CzlLk6
"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="98177" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/2CzlLk6
&amp;name=General+Electric+Appoints+Selam+Amare+as+Country+Leader+for+Ethiopia"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="98177" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/2CzlLk6
&amp;title=General+Electric+Appoints+Selam+Amare+as+Country+Leader+for+Ethiopia"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="98177" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.africa-newsroom.com/files/thumb/7c63c19c0de1d5c/300/200&amp;url=http://bit.ly/2CzlLk6
&amp;description=General+Electric+Appoints+Selam+Amare+as+Country+Leader+for+Ethiopia"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="98177" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/2CzlLk6
&amp;title=General+Electric+Appoints+Selam+Amare+as+Country+Leader+for+Ethiopia"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://www.africa-newsroom.com/access/press/favorite/add/98177"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://www.africa-newsroom.com/press/printview/general-electric-appoints-selam-amare-as-country-leader-for-ethiopia');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
  <li class="clearfix">
    <div class="news-wrap">
        <a href="https://africa-newsroom.com/press/source/rwanda-rugby-federation-rrf">
            
            <img class="img-responsive" src="https://www.africa-newsroom.com/files/thumb/43118306ef0ece3/300/200" alt="Friends of Rwandan Rugby charity continues to support the sport in Rwanda" />
        </a>

                <small>Source: <a href="https://africa-newsroom.com/press/source/rwanda-rugby-federation-rrf">Rwanda Rugby Federation (RRF)</a> | 
            <em><time class="timeago" datetime="2019-11-07T13:33:41Z">Nov 07, 2019</time></em>
        </small>
        <strong><a href="https://www.africa-newsroom.com/press/friends-of-rwandan-rugby-charity-continues-to-support-the-sport-in-rwanda?lang=en">Friends of Rwandan Rugby charity continues to support the sport in Rwanda</a></strong>
      <p>Friends of Rwandan Rugby (FoRR) says that rugby is built on values and camaraderie and it is these values that are making a difference to the lives of the children in Rwanda</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://www.africa-newsroom.com/press/friends-of-rwandan-rugby-charity-continues-to-support-the-sport-in-rwanda?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
                <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="98026" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2CnDsTq
"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="98026" title="twitter" href="https://twitter.com/home?status=+http%3A%2F%2Fbit.ly%2F2CnDsTq%0A%40RugbyRwanda+%40RugbyAfrique+%40WorldRugby+%40BillBeaumont+%40dominicrumbles">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="98026" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/2CnDsTq
&amp;title=Friends+of+Rwandan+Rugby+charity+continues+to+support+the+sport+in+Rwanda&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="98026" title="google" href="https://plus.google.com/share?url=http://bit.ly/2CnDsTq
"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="98026" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/2CnDsTq
&amp;name=Friends+of+Rwandan+Rugby+charity+continues+to+support+the+sport+in+Rwanda"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="98026" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/2CnDsTq
&amp;title=Friends+of+Rwandan+Rugby+charity+continues+to+support+the+sport+in+Rwanda"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="98026" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.africa-newsroom.com/files/thumb/43118306ef0ece3/300/200&amp;url=http://bit.ly/2CnDsTq
&amp;description=Friends+of+Rwandan+Rugby+charity+continues+to+support+the+sport+in+Rwanda"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="98026" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/2CnDsTq
&amp;title=Friends+of+Rwandan+Rugby+charity+continues+to+support+the+sport+in+Rwanda"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://www.africa-newsroom.com/access/press/favorite/add/98026"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://www.africa-newsroom.com/press/printview/friends-of-rwandan-rugby-charity-continues-to-support-the-sport-in-rwanda');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
  <li class="clearfix">
    <div class="news-wrap">
        <a href="https://africa-newsroom.com/press/source/african-energy-chamber">
            
            <img class="img-responsive" src="https://www.africa-newsroom.com/files/thumb/b264d9f8612af0d/300/200" alt="NJ Ayuk Officially Launches his Second Book, Billions at Play: The Future of African Energy and Doing Deals" />
        </a>

                <small>Source: <a href="https://africa-newsroom.com/press/source/african-energy-chamber">African Energy Chamber</a> | 
            <em><time class="timeago" datetime="2019-11-07T13:06:01Z">Nov 07, 2019</time></em>
        </small>
        <strong><a href="https://www.africa-newsroom.com/press/nj-ayuk-officially-launches-his-second-book-billions-at-play-the-future-of-african-energy-and-doing-deals?lang=en">NJ Ayuk Officially Launches his Second Book, Billions at Play: The Future of African Energy and Doing Deals</a></strong>
      <p>In Billions at Play, Ayuk places the energy sector at the center of the continent’s economic growth</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://www.africa-newsroom.com/press/nj-ayuk-officially-launches-his-second-book-billions-at-play-the-future-of-african-energy-and-doing-deals?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
                <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="98022" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/34HDqlI
"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="98022" title="twitter" href="https://twitter.com/home?status=+http%3A%2F%2Fbit.ly%2F34HDqlI%0A%40energy_african">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="98022" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/34HDqlI
&amp;title=NJ+Ayuk+Officially+Launches+his+Second+Book%2C+Billions+at+Play%3A+The+Future+of+African+Energy+and+Doing+Deals&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="98022" title="google" href="https://plus.google.com/share?url=http://bit.ly/34HDqlI
"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="98022" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/34HDqlI
&amp;name=NJ+Ayuk+Officially+Launches+his+Second+Book%2C+Billions+at+Play%3A+The+Future+of+African+Energy+and+Doing+Deals"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="98022" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/34HDqlI
&amp;title=NJ+Ayuk+Officially+Launches+his+Second+Book%2C+Billions+at+Play%3A+The+Future+of+African+Energy+and+Doing+Deals"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="98022" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.africa-newsroom.com/files/thumb/b264d9f8612af0d/300/200&amp;url=http://bit.ly/34HDqlI
&amp;description=NJ+Ayuk+Officially+Launches+his+Second+Book%2C+Billions+at+Play%3A+The+Future+of+African+Energy+and+Doing+Deals"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="98022" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/34HDqlI
&amp;title=NJ+Ayuk+Officially+Launches+his+Second+Book%2C+Billions+at+Play%3A+The+Future+of+African+Energy+and+Doing+Deals"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://www.africa-newsroom.com/access/press/favorite/add/98022"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://www.africa-newsroom.com/press/printview/nj-ayuk-officially-launches-his-second-book-billions-at-play-the-future-of-african-energy-and-doing-deals');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
  <li class="clearfix">
    <div class="news-wrap">
        <a href="https://africa-newsroom.com/press/source/south-african-rugby-union">
            
            <img class="img-responsive" src="https://www.africa-newsroom.com/files/thumb/e39c2993f8163e7/300/200" alt="Legendary Springbok “Beast” Retires at the Top" />
        </a>

                <small>Source: <a href="https://africa-newsroom.com/press/source/south-african-rugby-union">South African Rugby Union</a> | 
            <em><time class="timeago" datetime="2019-11-06T15:23:02Z">Nov 06, 2019</time></em>
        </small>
        <strong><a href="https://www.africa-newsroom.com/press/legendary-springbok-beast-retires-at-the-top?lang=en">Legendary Springbok “Beast” Retires at the Top</a></strong>
      <p>Mtawarira made his senior provincial debut for the Cell C Sharks in 2006 and won his first Springbok cap in 2008, setting records on the way</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://www.africa-newsroom.com/press/legendary-springbok-beast-retires-at-the-top?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
                <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="97922" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/36AZr7v
"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="97922" title="twitter" href="https://twitter.com/home?status=+http%3A%2F%2Fbit.ly%2F36AZr7v%0A%40Springboks+%40RugbyAfrique+%40WorldRugby+%40BillBeaumont+%40dominicrumbles">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="97922" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/36AZr7v
&amp;title=Legendary+Springbok+%E2%80%9CBeast%E2%80%9D+Retires+at+the+Top&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="97922" title="google" href="https://plus.google.com/share?url=http://bit.ly/36AZr7v
"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="97922" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/36AZr7v
&amp;name=Legendary+Springbok+%E2%80%9CBeast%E2%80%9D+Retires+at+the+Top"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="97922" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/36AZr7v
&amp;title=Legendary+Springbok+%E2%80%9CBeast%E2%80%9D+Retires+at+the+Top"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="97922" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.africa-newsroom.com/files/thumb/e39c2993f8163e7/300/200&amp;url=http://bit.ly/36AZr7v
&amp;description=Legendary+Springbok+%E2%80%9CBeast%E2%80%9D+Retires+at+the+Top"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="97922" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/36AZr7v
&amp;title=Legendary+Springbok+%E2%80%9CBeast%E2%80%9D+Retires+at+the+Top"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://www.africa-newsroom.com/access/press/favorite/add/97922"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://www.africa-newsroom.com/press/printview/legendary-springbok-beast-retires-at-the-top');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
  <li class="clearfix">
    <div class="news-wrap">
        <a href="https://africa-newsroom.com/press/source/creative-intelligence-group">
            
            <img class="img-responsive" src="https://www.africa-newsroom.com/files/thumb/0f32df8c19265e6/300/200" alt="How Co-operatives Aid Development in African Economies" />
        </a>

                <small>Source: <a href="https://africa-newsroom.com/press/source/creative-intelligence-group">Creative Intelligence Group</a> | 
            <em><time class="timeago" datetime="2019-11-05T10:07:28Z">Nov 05, 2019</time></em>
        </small>
        <strong><a href="https://www.africa-newsroom.com/press/how-cooperatives-aid-development-in-african-economies?lang=en">How Co-operatives Aid Development in African Economies</a></strong>
      <p>Total E&P Co-op as a case study</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://www.africa-newsroom.com/press/how-cooperatives-aid-development-in-african-economies?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
                <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="97818" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2NG0YAv
"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="97818" title="twitter" href="https://twitter.com/home?status=+http%3A%2F%2Fbit.ly%2F2NG0YAv%0A">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="97818" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/2NG0YAv
&amp;title=How+Co-operatives+Aid+Development+in+African+Economies&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="97818" title="google" href="https://plus.google.com/share?url=http://bit.ly/2NG0YAv
"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="97818" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/2NG0YAv
&amp;name=How+Co-operatives+Aid+Development+in+African+Economies"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="97818" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/2NG0YAv
&amp;title=How+Co-operatives+Aid+Development+in+African+Economies"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="97818" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.africa-newsroom.com/files/thumb/0f32df8c19265e6/300/200&amp;url=http://bit.ly/2NG0YAv
&amp;description=How+Co-operatives+Aid+Development+in+African+Economies"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="97818" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/2NG0YAv
&amp;title=How+Co-operatives+Aid+Development+in+African+Economies"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://www.africa-newsroom.com/access/press/favorite/add/97818"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://www.africa-newsroom.com/press/printview/how-cooperatives-aid-development-in-african-economies');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
</ul>
</div>
</div>


</aside>

                    </div>
        <!-- sidebar ends here -->
      </div>
    </div>
    </div>
    <!-- content ends here -->
            	<!-- content ends here -->
	</div>        
  <footer class="footer clearfix">
    <div class="hide">Rendered in 0.9712 sec. using 5.54MB.</div>
    <div class="container">
    <div class="row">
      <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
        
        <ul class="footer-nav">
                    <li class="first">
            <a href="https://www.africa-newsroom.com/privacy-policy">Privacy Policy</a>
          </li>
                    <li class="">
            <a href="https://www.africa-newsroom.com/terms-of-service">Terms of service</a>
          </li>
                    <li class="last">
            <a href="https://www.africa-newsroom.com/view-sitemap?lang=en">Sitemap</a>
          </li>
          
        </ul>
      </div>
      <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
              <ul class="social pull-right">
                  <li><a href="https://www.linkedin.com/company/667689" class="item1" target="_blank">Linkedin</a></li>
          <li><a href="https://www.facebook.com/africanpressorganization" class="item2" target="_blank">Facebook</a></li>
          <li><a href="https://plus.google.com/b/109292120767837359841/" class="item3" target="_blank">Google +</a></li>
          <li><a href="http://www.scoop.it/t/african-press-organization-apo" class="item4" target="_blank">It</a></li>
          <li><a href="http://www.pinterest.com/" class="item5" target="_blank">Pinterest</a></li>
          <li><a href="#" class="item6" target="_blank">Sync</a></li>
          <li><a href="https://www.youtube.com/user/africanpressorg" class="item7" target="_blank">Video</a></li>
        </ul>
      </div>
    </div>
    </div>
</footer>
<a href="#" id="toTop" style="display: block;"><i class="fa fa-chevron-up"></i><span id="toTopHover" style="opacity: 1;"></span></a>
<div class="modal fade" id="modal-login">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Login</h4>
                </div>
                <div class="modal-social-signup">
                    <div class="clearfix">
                        <a class="facebook-signup" href="https://www.africa-newsroom.com/social/session/facebook">
                            <img alt="facebook-signup" src="https://www.africa-newsroom.com/addons/shared_addons/themes/apofront/img/facebook-signup.png" />
                        </a>
                        <a class="twitter-signup" href="https://www.africa-newsroom.com/social/session/twitter">
                            <img alt="twitter-signup" src="https://www.africa-newsroom.com/addons/shared_addons/themes/apofront/img/twitter-signup.png" />
                        </a>
                    </div>
                    <div class="clearfix divider">
                        <p>OR</p>
                    </div>
                </div>
                <div class="modal-body">
                <div id="login-messages">
                    <div></div>
                </div>
                <form action="https://africa-newsroom.com/users/login" role="form" id="modal-login-form" method="post" accept-charset="utf-8">
                    <div class="form-group">
                    <input type="text" name="email" value="" class="form-control input-sm" placeholder="Username" />
                    </div>
                    <div class="form-group">
                    <input class="form-control input-sm" type="password" id="password" name="password" maxlength="20" placeholder='Password' />
                    </div>
                    <div class="form-group">
                    <div class="row">
                      <div class="col-lg-8 col-md-8 col-sm-8 col-xs-12">
                                <p class="frgt-pass"><a href="https://www.africa-newsroom.com/users/reset_pass">Forgot your password?</a><a href="https://www.africa-newsroom.com/register" id="noaccount">Don’t have an account? Sign up here</a>
                                </p>
                            </div>
                            <div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 ">
                                <button id="login-button" type="submit" class="btn btn-primary btn-lg pull-right">Login</button>
                            </div>
                        </div>
                    </div>


                    </form>
                </div>
            </div>
            <!-- /.modal-content -->
        </div>
        <!-- /.modal-dialog -->
    </div>
    <!-- /.modal -->

    <!-- Scripts -->
    


	













<script src="https://www.africa-newsroom.com/assets/cache/085bb9b347dc6241cbd3a674a888b149.js"></script>

<script>

    $('.copy-embed').click(function(){
        $(this).closest('.multimedia-video').find('input.copy_embed_text').toggle('slow');
        $(this).closest('.multimedia-video').find('input.copy_embed_text').select();
    })

    $('input.copy_embed_text').click(function(){
    $(this).select();
});
$( document ).ready(function() {
        var outer_width = jQuery('.live-video-item').outerWidth();

        var iframe_height = outer_width/1.77;

        $('.live-video-item').height(iframe_height);
    });


</script>
<script>

    $('#press-body-in a').each(function(){
        $(this).attr('target', '_blank');
    });
    /*
    ZeroClipboard.config({ 
        swfPath: "https://www.africa-newsroom.com/addons/shared_addons/themes/apofront/js/zeroclipboard/ZeroClipboard.swf", 
        forceEnhancedClipboard: true 
    });
    
    // copy press content
    var pressText = $("#press-copy-hidden").text();
    var pressClient = new ZeroClipboard( $("a#copy-button") );

    pressClient.on( 'aftercopy', function(event) {
        $(".alert-copied").show(0).delay(2000).hide(0);
    });
    
    // copy video embed code
    var embedClient = new ZeroClipboard( $("a.copy-embed") );
    pressClient.on("copy", function(event) {});
    embedClient.on( 'aftercopy', function(event) {
        $(".alert-copied").show(0).delay(2000).hide(0);
    });
    */
    

    $(function(){
        apo.addNoFollow('press-body');
        apo.addNoFollow('press-distributedby');

        apo.urlToLink('press-body-in');
        apo.urlToLink('press-distributedby');
        apo.urlToLink('press-boilerplate');

        var $pressQuote = $(".press-quote-block");
        var $videoContainer = $("#multimedia-videos");

        var countType = 'p';
        var brCount = $("p", "div#press-body-in").length;
        if(brCount < 2){
            countType = 'br';
            brCount = $("br", "div#press-body-in").length;
        }
        if(brCount < 2){
            countType = 'div';
            brCount = $("div", "div#press-body-in").length;
        }

        var quotePlace = Math.round(brCount / 2);
        if($videoContainer.length > 0){
            quotePlace = quotePlace + 2;
        }
        $("#press-body-in > "+countType+":nth-child(2)").after($videoContainer);         
        $("#press-body-in > "+countType+":nth-child("+quotePlace+")").after($pressQuote);
        
         $('#press-body-in a[href],#boiler-plate a').each(function(){

        if ($(this).attr('href').toLowerCase().indexOf("embed") == -1)
        {
        $(this).attr('target', '_blank');
        $(this).attr('href', "/press/countlinks/" + 98244 + "/" + encodeURI($(this).attr('href').trim().replace(/\//g,"}")) + "/website"); 
        }
        
    });
    
        console.log('countType: '+countType);
        console.log('brcount: '+brCount);
        console.log('quotePlace: '+quotePlace);
    });

    (function($){
        $('#press-body-in span').next().css({'display':'inline'});
        $('#press-body-in span').next().css({'margin-top':'15px'});
          $(window).load(function(){
              $(".slider-thumb-img").mCustomScrollbar();
          });
      })(jQuery);

    jQuery(document).ready(function() {
        $("time.timeago").timeago();
    });

</script>
<script>

	$(document).ready(function() {
		var defaults = {
  			containerID: 'toTop', // fading element id
			containerHoverID: 'toTopHover', // fading element hover id
			scrollSpeed: 1200,
			easingType: 'linear' 
 		};
		if (jQuery.isFunction(jQuery.fn.UItoTop)) {
			$().UItoTop({ easingType: 'easeOutQuart' });
		}
	});

</script>
<script>

    /*var engine = new Bloodhound({
      datumTokenizer: Bloodhound.tokenizers.obj.whitespace('value'),
      queryTokenizer: Bloodhound.tokenizers.whitespace,
      //prefetch: '../data/films/post_1960.json',
      remote: "https://www.africa-newsroom.com/press/ajax_autocomplete?query=%QUERY"
    });
    engine.initialize();
    var initTypeahead = function(selector){
        var initialVal = "";
        var currentVal = $("input#keyword").val();
        $(selector).typeahead(null, {
            //name: 'keyword',
            minLength: 5,
            highlight: true,
            hint: false,
            displayKey: 'value',
            source: engine.ttAdapter(),
        });
    }*/

    $(function(){
        //initTypeahead('#keyword');
        $('.advance-search').show();
    });

    //press note rotator
    $(function ($) {
        setInterval(function () {
            $(".copyright-message > span").slideToggle(1000);
        }, 5000)

        $('select.has-items').next().find('button').addClass('active');
    });

    //media type filter
    function showHideMediaFilter(press_type)
    {
        if(press_type == 'media'){
            $(".checkbox.media_types").show();
        }
        else{
            $(".checkbox.media_types").hide();
        }
    }
    //get press type on load
    var press_type = $('input:radio[name="press_type"]:checked').val();
    showHideMediaFilter(press_type);
    //get press type on click
    $('input:radio[name="press_type"]').on('click', function(){
        var press_type = $(this).val();
        showHideMediaFilter(press_type);
    });
    var media_filter_all = $('.mediatype-checkall:checked').data('value');
    if(media_filter_all){
        $('.mediatype-check').prop("checked", true);
    }
    $('.mediatype-checkall').on('click', function(){
        var is_checked = $(this).is(':checked');
        if(is_checked){
            $('.mediatype-check').prop("checked", true);
        }
        else{
            $('.mediatype-check').prop("checked", false);
        }
    });

    $('.mediatype-check').on('click', function(){
        var total = $('.mediatype-check').length;
        var checked = $('.mediatype-check:checked').length;
        if(total == checked){
            $('.mediatype-checkall').prop("checked", true);
        }
        else{
            $('.mediatype-checkall').prop("checked", false);
        }
    });

</script>
<script>

    // Multilingual Support for BX Slider - anunay
    var nextLabel = "Next";
    var prevLabel = "Previous";
    $(function(){
                
        $('.error').parent('div').addClass('has-error');
        $('.error').hide();

        var loginFields = {'username' : "Username *", 
            'password' : 'Password *'
            };

            $.each(loginFields, function(i,v){
            $("input."+i).addClass('form-control'); 
            $("input."+i).attr('placeholder', v); 
        });

        //lets validate
        if ($.isFunction(jQuery.fn.bootstrapValidator)) 
        {
            $('#modal-login-form').bootstrapValidator({
                excluded: ':disabled',
                message: 'This value is not valid',
                feedbackIcons: {
                    valid: 'glyphicon glyphicon-ok',
                    invalid: 'glyphicon glyphicon-remove',
                    validating: 'glyphicon glyphicon-refresh'
                },
                fields: {
                    email: {
                        validators: {
                            notEmpty: {
                                message: "The " + loginFields.username + " field is required."
                            }
                        }
                    },
                    password: {
                        validators: {
                            notEmpty: {
                                message: "The " + loginFields.password + " field is required."
                            },
                            stringLength: {
                                min: 6,
                                max: 30,
                                message: ""
                            },
                        }
                    },                
                    
                }
            });
        }
        $('.add-control-css input[type="text"], .add-control-css textarea, .add-control-css select').addClass('form-control input-sm');
    });

</script>

  <!-- End Scripts -->

<!-- footer ends here -->
      </body>
</html>
